请选择 进入手机版 | 继续访问电脑版
查看: 352|回复: 2

请论坛里的老师编个选股公式

[复制链接]

新浪微博达人勋

三级海风会员

发表于 2017-3-10 16:15 | 显示全部楼层 |阅读模式

马上注册海风会员,享受更多便捷服务!

您需要 登录 才可以下载或查看,没有帐号?注册会员 新浪微博登陆

x
请论坛里的老师编个选股公式(通达信),预计明天股价高开5日均线将金叉10日均线,谢谢!!!
!
回复

使用道具 举报

新浪微博达人勋

三级海风会员

 楼主| 发表于 2017-3-16 22:44 | 显示全部楼层
在网上找到了
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

 楼主| 发表于 2017-3-16 22:49 | 显示全部楼层
交叉点早预测(副图):M:=10;
N:=20;
N1:=30;
MAM:MA(C,M);
MAN:MA(C,N);
MAN1:=MA(C,N1);
明日交叉点:((MAN-MAM)*M*N+REF(C,(M+1))*N-REF(C,(N+1))*M)/(N-M);
交叉点均线:=MA(明日交叉点,5);
明日交叉点M:((MAN1-MAM)*M*N1+REF(C,(M+1))*N1-REF(C,(N1+1))*M)/(N1-M);
明日交叉点均线:=MA(明日交叉点M,5);
BAR1:=MAM-MAN;
BAR2:=MAM-MAN1;
STICKLINE(BAR1>=0,MAM,明日交叉点,0,1)COLORRED;
STICKLINE(BAR1<=0,MAM,明日交叉点,0,1)COLORGREEN;
STICKLINE(BAR2>=0,MAM,明日交叉点M,0,1)COLORLIMAGENTA;
STICKLINE(BAR2<=0,MAM,明日交叉点M,0,1)COLORLIGREEN;
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册会员 新浪微博登陆

本版积分规则

QQ|小黑屋|手机版|海风股票论坛 ( 闽ICP备05030991号-1 )|网站地图

GMT+8, 2017-8-24 16:55

 
快速回复 返回顶部 返回列表