请选择 进入手机版 | 继续访问电脑版
查看: 5645|回复: 12

挺好的通达信主图指标,与大家分享

[复制链接]

新浪微博达人勋

二级海风会员

发表于 2012-5-17 21:09 | 显示全部楼层 |阅读模式

马上注册海风会员,享受更多便捷服务!

您需要 登录 才可以下载或查看,没有帐号?注册会员 新浪微博登陆

x
有说明:白买进、黄加仓、绿见顶、蓝跌、红强势

生命线:MA(CLOSE,26),COLORRED,LINETHICK2;
   STICKLINE(C>=生命线 AND C>=O,H,L,0,1),COLORRED;
   STICKLINE(C>=生命线 AND C>=O,C,O,2.5,0),COLORRED;
   DP:=IF(C=INDEXC,0,1);GJ:=AMOUNT/V/100 ;
多头线:EMA(C,1.5),COLOR0000CC;
空头线:EMA(C,5),COLORMAGENTA;
均衡线:EMA(空头线,5),COLORGREEN;
    VARF1:=COUNT(CROSS(多头线,均衡线),2)=1;
    VARF2:=COUNT(CROSS(空头线,均衡线),2)=1;
    ZAI:=FILTER(VARF1 AND VARF2,2);
DRAWTEXT(ZAI,均衡线*0.98,'↖主力拉升'),COLOR00FF00;
MTM:=CLOSE-REF(CLOSE,1);
  DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
    DY:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);
      LC:=REF(CLOSE,1);
        RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
           ZDF:=(C-REF(C,1))/REF(C,1)*100;
     STICKLINE(ZDF>9.8,O,C,2.5,0),COLORRED;
     STICKLINE(ZDF<-9.8,O,C,2.5,0),COLORBLUE;
白买进:DRAWNULL,NODRAW,COLORWHITE;
黄加仓:DRAWNULL,NODRAW,COLORYELLOW;
蓝跌:DRAWNULL,NODRAW,COLORBLUE;
绿见顶:DRAWNULL,NODRAW,COLORGREEN;
红强势:DRAWNULL,NODRAW,COLORRED;
红蓝调整:DRAWNULL,NODRAW,COLORGRAY;
VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.998),1);
DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.013),9);
DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),'↖买 '),COLOR4440FF;
DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.02),'卖 '),COLORFFFF34;
VARE1:=EMA(C,3);VARE2:=EMA(C,5);VARE3:=EMA(C,10);VAR4:=EMA(C,20);VAR5:=EMA(C,30);VAR6:=(VAR2+VAR3+VAR4+VAR5)/4;VAR7:=(VAR6-REF(VAR6,15))/REF(VAR6,15)*100;
VAR8:=(VAR6-REF(VAR6,15))/REF(VAR6, 15)*100;VAR9:=EMA(VAR7,8);
    STICKLINE(VAR7<1*REF(VAR7,1),H,L,0,1),COLORBLUE;
    STICKLINE(VAR7<1*REF(VAR7,1),O,C,2.5,1),COLORBLUE;
    STICKLINE(VAR7<1*REF(VAR7,1) AND C<O,O,C,2.5,0),COLORBLACK;
    STICKLINE(VAR7<1*REF(VAR7,1) AND C<O,O,C,2.3,0),COLORBLUE;
    STICKLINE(VAR7>1*REF(VAR7,1),H,L,0,1),COLORRED;
    STICKLINE(VAR7>1*REF(VAR7,1),O,C,2.5,1),COLORRED;
    STICKLINE(VAR7>1*REF(VAR7,1) AND C<O,O,C,2.5,0),COLOR0000DD;
    STICKLINE(VAR7<1*REF(VAR7,1) AND VAR9>1*REF(VAR9,1),H,L,0,1),COLORGREEN;
    STICKLINE(VAR7<1*REF(VAR7,1) AND VAR9>1*REF(VAR9,1),O,C,2.5,1),COLORGREEN;
  STICKLINE(VAR7<1*REF(VAR7,1) AND VAR9>1*REF(VAR9,1) AND C<O,O,C,2.5,0),COLORGREEN;
买进价:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;
买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);
STICKLINE(买进条件,H,L,0,1),COLORWHITE,LINETHICK1;
STICKLINE(买进条件,O,C,2.5,0),COLORWHITE,LINETHICK2;
加码价:=((C-REF(MA(C,18),1))/18+MA(C,18))*1.004;
加码条件:=CROSS(C,加码价) AND 加码价>REF(加码价,1);
STICKLINE(加码条件,H,L,0,1),COLORYELLOW,LINETHICK2;
STICKLINE(加码条件,O,C,2.5,0),COLORYELLOW,LINETHICK2;
此为本站的广告赞助商,该站的任何商业行为,与本站无关!
回复

使用道具 举报

新浪微博达人勋

初级海风会员

发表于 2015-2-23 17:59 | 显示全部楼层
谢谢 学习学习
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2015-3-14 13:49 | 显示全部楼层
谢了。
回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2015-3-16 02:36 | 显示全部楼层
表示喜欢。。收藏了
[不必遗憾能分开的都是不对的人,]
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

发表于 2015-7-1 16:22 | 显示全部楼层
表示喜欢。。收藏了
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

发表于 2015-7-9 08:57 | 显示全部楼层
收了,谢谢
回复 支持 反对

使用道具 举报

新浪微博达人勋

初级海风会员

发表于 2015-7-13 17:11 | 显示全部楼层
收了,谢谢
回复 支持 反对

使用道具 举报

新浪微博达人勋

四级海风会员

发表于 2015-8-15 14:23 来自手机 | 显示全部楼层
看到大盘涨就高兴,大盘跌就恐慌甚至割
回复 支持 反对

使用道具 举报

新浪微博达人勋

七级海风会员

发表于 2015-11-22 20:22 | 显示全部楼层
好东西我喜欢哦
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

发表于 2016-12-16 15:45 | 显示全部楼层
非常感谢!我试试用呵!
回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2016-12-30 22:02 来自手机 | 显示全部楼层
好东西我喜欢哦
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

发表于 2017-1-3 17:30 | 显示全部楼层
学习  学习
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2017-3-26 19:51 | 显示全部楼层
下周标的股已经出炉,请加微信:wang55976 领取,备注 海风
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册会员 新浪微博登陆

本版积分规则

QQ|小黑屋|手机版|海风股票论坛 ( 闽ICP备05030991号-1 )|网站地图

GMT+8, 2017-11-21 20:06

 
快速回复 返回顶部 返回列表