请选择 进入手机版 | 继续访问电脑版
查看: 7564|回复: 23

不错的通信达主图公式

[复制链接]

新浪微博达人勋

四级海风会员

发表于 2012-3-6 13:10 | 显示全部楼层 |阅读模式

马上注册海风会员,享受更多便捷服务!

您需要 登录 才可以下载或查看,没有帐号?注册会员 新浪微博登陆

x
捞钱手虽是比较老的公式,我感觉还不错,推荐给大家
MMS:=MA(SMA((L+H+2*C)/4-REF((L+H+2*C)/4,1),5,1)/SMA(ABS((L+H+2*C)/4-REF((L+H+2*C)/4,1)),5,1)*100,1)+50;
G1:=IF(-MMS>95,0,20);
UOO:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100)>0 AND G1)+1);
KS:=(((CLOSE - EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 - 100));
趋势线:=EMA(((KS / 10) + EMA(CLOSE,10)),3);
AA:=-100*(趋势线-CLOSE)/趋势线;
AC:=(EMA(AA,5) );
SSL:=EMA(CLOSE,3);
MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);
MM:=MA(MMV,1);
SA:=(MM*0.985);
SS:=(MA(CLOSE,5));
DD:=(MA(CLOSE,13));
GG:=(MA(CLOSE,21));
捞钱手:IF(((SSL>MM)),MM,SA),LINETHICK2,COLORFFFF00;

上开:=O;
上收:=C;
上高:=H;
上低:=L;
JJ:=(上开+上高+上低)/3;
A:=EMA(JJ,4);
智能黄金线:A,COLORYELLOW,LINETHICK1;
B:=REF(A,1);
VA1:=EMA(上收,8);
VA2:=EMA(上收,20);
DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.978,'★绝佳') ,LINETHICK2,COLORRED;
DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.02,'★卖');
DRAWTEXT(CROSS(VA1,VA2)AND(C>=O)AND 智能黄金线>REF(智能黄金线,1),VA1*0.97,'★买'),COLOR00FF00;
选手A:=MA(上收,3);
箱顶A:=MA(REF(HHV(上收,6),1),3);
箱底A:=MA(REF(LLV(上收,3),1),3);
T1:=MA(上收,20)>=REF(MA(上收,20),1);
T2:=CROSS(选手A,箱底A) AND 箱顶A/箱底A>100/100 AND T1;
T3:=CROSS(箱顶A,选手A) AND 箱顶A/箱底A>100/100;
选手:=MA(上收,2);
箱顶:MA(REF(HHV(上收,30),1),2),COLOR0000FF,LINETHICK2;
箱底:MA(REF(LLV(上收,30),1),2),COLOR00FF00,LINETHICK2;
VAR1:=(上收-LLV(上低,27))/(HHV(上高,27)-LLV(上低,27))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
{DRAWTEXT(VAR3 >=VAR4 ,箱顶,'--中期好'),COLOR00FFFF;
DRAWTEXT(VAR3<VAR4 ,箱顶,'--中期坏'),COLORF0F000;
DRAWTEXT(A>B ,箱底,'--短期好'),COLOR00FFFF;
DRAWTEXT(A<B ,箱底,'--短期坏'),COLORF0F000;}
DRAWTEXT(CROSS(VAR3,VAR4)AND(C>=O)AND VAR3<40 AND UOO>0,LOW*0.96,'★'),COLORF00FF0;
STICKLINE(C>=O,C,O,5,0),COLORRED;
STICKLINE(C>=O,H,L,0,0),COLORYELLOW;
STICKLINE(C<=O,C,O,5,0),COLORGREEN;
STICKLINE(C<=O,H,L,0,0),COLORFFFF00;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);   
Y:=CLOSE/REF(CLOSE,1)>1.07;
X:=VOL>MA(VOL,5);
攻击涨停:=Y AND X;
DRAWTEXT(CROSS(买线,卖线)AND 箱顶>=REF(箱顶,1),LOW*0.94,'★跟'),COLOR00FFFF;
STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,3,0),COLOR00FFFF;
DRAWTEXT(攻击涨停,LOW*0.972,'★攻涨停'),COLORFF00FF;
配个图看看底的准确率挺高的,当然有未来函数需要配合其他指标
未命名.JPG

[ 本帖最后由 土豆牛肉 于 2012-3-6 20:02 编辑 ]

评分

参与人数 1等级分 +30 现金 +300 收起 理由
黑夜鬼 + 30 + 300 我很赞同

查看全部评分

!
回复

使用道具 举报

新浪微博达人勋

四级海风会员

 楼主| 发表于 2012-3-7 13:33 | 显示全部楼层
在给大家加个附图指标配合使用哦:lol
VAR1:="DMI.PDI"(12,6);
VAR2:="DMI.MDI"(12,6);
VAR3:=VAR1>65 AND VAR1>REF(VAR1,1);
VAR4:=LLV(VAR1,0);
VAR5:=BARSLAST(VAR4=VAR1);
VAR6:=(0-REF(VAR2,4))/(VAR4-REF(VAR2,VAR5))>2;
VAR7:=VAR1>REF(VAR1,1);
VAR8:=VOL>2*MA(VOL,30);
VAR9:="DMI.ADX"(12,6);
VARA:="DMI.ADXR"(12,6);
VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARE:=0-"MACD.DIF"(7,21,3);
VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
VAR12:=CROSS(VAR2,VAR1) AND CROSS(VARA,VAR9);
VAR13:=CROSS(VAR2,VAR1) AND CROSS(VAR9,VARA);
VAR14:=VARB AND VARC AND VARD AND VAR10 AND VAR6 AND VAR7 AND VAR8*50;
VAR15:=BARSLAST(CROSS(VAR2,VAR1)=1);
VAR16:=BARSLAST(CROSS(VAR1,VAR2)=1);
VAR17:=HHV(VAR1,VAR16);
VAR18:=BARSLAST(VAR1=VAR17);
多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
0,COLORRED;
STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,15,0),COLORF00FF0;
STICKLINE(FILTER(VARF=1,5),50,0,8,0),COLORYELLOW;
VAR19:=VAR3 OR VAR12 OR VAR13*100;
VAR1A:=VAR13*100;
DRAWTEXT(FILTER(VARF=1,3),25,'会员★之星'),COLORRED   ;
STICKLINE(多空<-10,0,多空,0.85,0),COLORYELLOW;
   STICKLINE(多空>10,0,多空,0.95,0),COLORRED;

评分

参与人数 1等级分 +29 现金 +291 收起 理由
子路 + 29 + 291 多谢分享

查看全部评分

回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

发表于 2012-3-7 14:18 | 显示全部楼层
谢谢楼主!能否再提供个选股公式呢?:)
回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2012-3-8 07:22 | 显示全部楼层
当前公式 : 会员之星 (指标画线公式)  
错误句 :  
详细信息 : 引用指标时出现自我调用的情况或者未通过编译!
错误起始位置 : 0 ; 长度: 0


幅图指标用不了
回复 支持 反对

使用道具 举报

新浪微博达人勋

四级海风会员

 楼主| 发表于 2012-3-8 17:51 | 显示全部楼层
应该不会吧,我直接考过来的
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2012-3-9 09:00 | 显示全部楼层
装了,不错,呵呵,谢谢
回复 支持 反对

使用道具 举报

新浪微博达人勋

六级海风会员

发表于 2012-3-9 10:41 | 显示全部楼层
:handshake 好。。。。。。。。。。。。。
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

发表于 2012-3-9 16:39 | 显示全部楼层
谢谢分享!:handshake
回复 支持 反对

使用道具 举报

新浪微博达人勋

六级海风会员

发表于 2012-3-9 20:48 | 显示全部楼层
主图是不是包涵有未来函数啊
股票好不好 买了才知道
回复 支持 反对

使用道具 举报

新浪微博达人勋

七级海风会员

发表于 2012-3-11 14:08 | 显示全部楼层
不错.终于倒入了.谢谢.
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2012-5-9 12:38 | 显示全部楼层
有未来函数没意义啊
马后炮
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2012-5-19 21:02 | 显示全部楼层
附图指标我觉得可以用的
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2012-5-20 12:42 | 显示全部楼层
谢了!!!!:lol
回复 支持 反对

使用道具 举报

新浪微博达人勋

初级海风会员

发表于 2012-5-29 18:38 | 显示全部楼层
好,真不错的
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2012-7-14 13:58 | 显示全部楼层
谢谢分享!!!!!!!:lol
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2012-7-22 17:32 | 显示全部楼层
两个指标都用未来函数
回复 支持 反对

使用道具 举报

新浪微博达人勋

初级海风会员

发表于 2015-2-23 17:52 | 显示全部楼层
都有未来函数啊!
回复 支持 反对

使用道具 举报

新浪微博达人勋

四级海风会员

发表于 2015-8-8 11:01 | 显示全部楼层
谢谢,不错,很直观
回复 支持 反对

使用道具 举报

新浪微博达人勋

四级海风会员

发表于 2015-8-12 21:43 来自手机 | 显示全部楼层
麻烦详细介绍一下怎么用啊
回复 支持 反对

使用道具 举报

新浪微博达人勋

四级海风会员

发表于 2015-8-13 13:10 来自手机 | 显示全部楼层
有用过这个都不用吗?说一下
回复 支持 反对

使用道具 举报

新浪微博达人勋

七级海风会员

发表于 2015-11-22 20:38 | 显示全部楼层
发现好东西了
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

发表于 2015-12-21 20:45 | 显示全部楼层
感觉很厉害的样子
回复 支持 反对

使用道具 举报

新浪微博达人勋

六级海风会员

发表于 2015-12-21 21:06 | 显示全部楼层
不错 学习了   
回复 支持 反对

使用道具 举报

新浪微博达人勋

四级海风会员

发表于 2015-12-31 10:26 | 显示全部楼层
大和和 发表于 2015-8-8 11:01
谢谢,不错,很直观

进来学习一下
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册会员 新浪微博登陆

本版积分规则

QQ|小黑屋|手机版|海风股票论坛 ( 闽ICP备05030991号-1 )|网站地图

GMT+8, 2017-8-24 16:54

 
快速回复 返回顶部 返回列表