请选择 进入手机版 | 继续访问电脑版
查看: 7638|回复: 25

航海家的主力控盘指标

[复制链接]

新浪微博达人勋

四级海风会员

发表于 2011-4-17 23:04 | 显示全部楼层 |阅读模式

马上注册海风会员,享受更多便捷服务!

您需要 登录 才可以下载或查看,没有帐号?注册会员 新浪微博登陆

x
VUR1:=VOL/CAPITAL;
VUR2:=1.1*(MAX(HIGH,REF(CLOSE,1))/MIN(LOW,REF(CLOSE,1))-1);
VUR3:=2.5*MAX(VUR1,VUR2);
VUR4:=DMA(CLOSE,VUR3);
VUR5:=20*(VUR4/REF(VUR4,1)-1)*38;
VUR6:=EMA(VUR5,2);
VUR7:=EMA(VUR5,2);
VUR8:=EMA(VUR7,3);
VURS:=EMA(VUR7,8);
VUR9:=1.1*(MAX(INDEXH,REF(INDEXC,1))/MIN(INDEXL,REF(INDEXC,1))-1);
VURA:=2.5*MAX(VUR1,VUR9);
VURB:=DMA(INDEXC,VURA);
VURC:=EMA(20*(VURB/REF(VURB,1)-1),1)*38;
VURD:=EMA(VURC,2);
VURE:=EMA(VURC,2);
D强:STICKLINE(VURD>0,0,VURD,6.5,1),COLORB210E4;
D弱:STICKLINE(VURD<0,0,VURD,6.5,1),COLORFFA6A6;
极强:STICKLINE(VUR5>0,0,VUR5,6.5,0),COLORLIRED;
强势:STICKLINE(VUR6>0,0,VUR6,6.5,0),COLORLICYAN;
极弱:STICKLINE(VUR5<0,0,VUR5,6.5,0),COLOR10D010;
弱势:STICKLINE(VUR6<0,0,VUR6,6.5,0),COLORE4E410;
DX:VURE,LINETHICK2,COLOR1088FF;
界:VURS,LINETHICK2,COLOR6CBC10;
控:VUR8,COLORFF10FF;
指:VUR7,COLOR10E4E4;.












.

[ 本帖最后由 lx7999 于 2012-1-25 20:06 编辑 ]

评分

参与人数 1等级分 +30 现金 +290 收起 理由
子路 + 30 + 290 多谢分享

查看全部评分

!
回复

使用道具 举报

新浪微博达人勋

四级海风会员

 楼主| 发表于 2011-4-17 23:05 | 显示全部楼层
600010.png
用法自己看。














.

[ 本帖最后由 lx7999 于 2012-1-25 20:06 编辑 ]
回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

发表于 2011-4-18 02:54 | 显示全部楼层
这个应该不是,这是网上流传那个,我找张图看了下,和该指标不一样
譬彼病目,见空中花及第二月。空实无花,病者妄执,由妄执故,非唯惑此虚空自性,亦复迷彼实花生处,由此妄有轮转生死,
回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

发表于 2011-4-18 07:16 | 显示全部楼层
仿了一个,因为不知道人家思路,逗乐玩,呵呵
截图83.jpg
譬彼病目,见空中花及第二月。空实无花,病者妄执,由妄执故,非唯惑此虚空自性,亦复迷彼实花生处,由此妄有轮转生死,
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

发表于 2011-4-18 12:51 | 显示全部楼层
原帖由 林夕 于 2011-4-18 07:16 发表
仿了一个,因为不知道人家思路,逗乐玩,呵呵

看着不错!和航海家的很像
回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2011-4-18 19:22 | 显示全部楼层

看看我的这个“航海主力检测”

看看我的个“航海主力检测”
图像 1.gif
回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2011-4-18 19:45 | 显示全部楼层

航海主力检测

航海主力检测

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),colorred;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),colorred;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),colorgreen;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),colorgreen;

评分

参与人数 1等级分 +30 现金 +290 收起 理由
子路 + 30 + 290 多谢分享

查看全部评分

回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2011-4-18 20:39 | 显示全部楼层

真正的航海家主力控盘图

真正的航海家主力控盘图
图像 1.gif
回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2011-4-18 21:06 | 显示全部楼层
和林夕前辈的一样,呵呵
回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

发表于 2011-4-19 06:49 | 显示全部楼层
呵呵,我对比了,这个也是仿的,不知道人家思路,都是形似而神非,:lol
譬彼病目,见空中花及第二月。空实无花,病者妄执,由妄执故,非唯惑此虚空自性,亦复迷彼实花生处,由此妄有轮转生死,
回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

发表于 2011-4-19 06:51 | 显示全部楼层
不过,有没有都一样。。。各有各的方法,我设计这个也蛮好玩嘛:lol

[ 本帖最后由 林夕 于 2011-4-19 07:00 编辑 ]
截图86.jpg
譬彼病目,见空中花及第二月。空实无花,病者妄执,由妄执故,非唯惑此虚空自性,亦复迷彼实花生处,由此妄有轮转生死,
回复 支持 反对

使用道具 举报

新浪微博达人勋

六级海风会员

发表于 2011-4-19 09:20 | 显示全部楼层
这些指标早不玩了:
BB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买:=IF(CLOSE>OPEN,BB*(HIGH-LOW),IF(CLOSE<OPEN,BB*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主买:=主动买/10000;
拉升:MA(主买,5),NODRAW;
主力:MA(主买,35),NODRAW;
散户:MA(主买,135),NODRAW;
WW:=拉升<散户 AND 拉升<主力  ;
STICKLINE(拉升,0,拉升,1,0),COLOR0000BB;
STICKLINE(拉升,0,拉升,0.5,0),COLOR0000DD;
STICKLINE(拉升,0,拉升,0.25,0),COLOR0000FF;
STICKLINE(主力,0,主力,1.5,0),COLORYELLOW;
STICKLINE(散户,0,散户,2.2,0),COLOR999999;

评分

参与人数 1等级分 +30 现金 +290 收起 理由
子路 + 30 + 290 多谢分享

查看全部评分

回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

发表于 2011-4-19 09:27 | 显示全部楼层
原帖由 托帕 于 2011-4-19 09:20 发表
这些指标早不玩了:
BB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买:=IF(CLOSE>OPEN,BB*(HIGH-LOW),IF(CLOSE

呵呵,14级macd。。。结论下早了,我看了,他这个指标的使用,不是你想的那种指标,还是蛮特别的
譬彼病目,见空中花及第二月。空实无花,病者妄执,由妄执故,非唯惑此虚空自性,亦复迷彼实花生处,由此妄有轮转生死,
回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

发表于 2011-4-19 10:46 | 显示全部楼层
哦,哈哈。。。。。。。。
截图87.jpg
譬彼病目,见空中花及第二月。空实无花,病者妄执,由妄执故,非唯惑此虚空自性,亦复迷彼实花生处,由此妄有轮转生死,
回复 支持 反对

使用道具 举报

新浪微博达人勋

四级海风会员

发表于 2011-4-20 23:06 | 显示全部楼层
恳请林姐公布HY主力控盘公式源码,功德无量!好人有好报。
回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

发表于 2011-4-22 05:52 | 显示全部楼层
原帖由 mzl19710317 于 2011-4-20 23:06 发表
恳请林姐公布HY主力控盘公式源码,功德无量!好人有好报。

晕,我这个HY主力控盘 是假冒产品,要真正的HY主力控盘,还得等人家公布吧,网上的都是仿的:L
譬彼病目,见空中花及第二月。空实无花,病者妄执,由妄执故,非唯惑此虚空自性,亦复迷彼实花生处,由此妄有轮转生死,
回复 支持 反对

使用道具 举报

新浪微博达人勋

四级海风会员

发表于 2011-4-23 19:11 | 显示全部楼层
B1:=(HHV(H,N)-C)/(HHV(H,N)-LLV(LOW,N))*100- M;
B2:=SMA(B1,N,1)+100;
B3:=(C-LLV(L,N))/(HHV(H,N)- LLV(L,N))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
控盘程度: (IF(B6>N1,B6-N1,0))*2.5,COLORYELLOW;

控盘度:100,COLORRED;
STICKLINE( 控盘程度,0,控盘程度 ,1.5,0 ),COLOR00FFFF;
STICKLINE( 控盘程度 AND 控盘程度>100,100,控盘程度 ,1.5,0 ),COLORRED;

[ 本帖最后由 巴山一寸心 于 2011-4-23 19:20 编辑 ]
未命名.JPG

评分

参与人数 1等级分 +30 现金 +290 收起 理由
黑夜鬼 + 30 + 290 我很赞同

查看全部评分

回复 支持 反对

使用道具 举报

新浪微博达人勋

四级海风会员

发表于 2011-4-23 19:22 | 显示全部楼层

主力统计

JJ:=(HIGH+LOW+CLOSE)/3;
QJ0:=AMOUNT/IF(HIGH=LOW,4,HIGH-LOW);
买1:=QJ0*(MIN(OPEN,CLOSE)-LOW);
买2:=QJ0*(JJ-MIN(CLOSE,OPEN));
卖1:=QJ0*(MAX(CLOSE,OPEN)-JJ);
卖2:=QJ0*(HIGH-MAX(OPEN,CLOSE));
DT:=((买1+买2)-(卖1+卖2))/10000;
主力持仓:SUM(DT,66),COLORWHITE,LINETHICK1;
STICKLINE(DT>0,主力持仓,主力持仓+DT,1,0),COLORRED;
STICKLINE(DT<0,主力持仓+DT,主力持仓,1,0),COLORGREEN;
未命名.JPG
回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

发表于 2011-4-23 19:50 | 显示全部楼层
35,35,3   这个还是上面那个,仿的,呵呵,网上早有人发了,我对了人家的分析图例,假的
譬彼病目,见空中花及第二月。空实无花,病者妄执,由妄执故,非唯惑此虚空自性,亦复迷彼实花生处,由此妄有轮转生死,
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2012-12-15 21:04 | 显示全部楼层
好装备总是在不经意中得到

评分

参与人数 1等级分 -5 现金 -50 收起 理由
子路 -5 -50 恶意灌水

查看全部评分

回复 支持 反对

使用道具 举报

新浪微博达人勋

四级海风会员

发表于 2015-8-16 05:01 来自手机 | 显示全部楼层
泡一杯茶,安逸中小轻松,小放纵一下, 今天只末看看..
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2016-4-14 16:02 | 显示全部楼层
路过,帮顶下
{对方id}
回复 支持 反对

使用道具 举报

新浪微博达人勋

四级海风会员

发表于 2016-4-23 21:20 | 显示全部楼层
ooooooooooooook
回复 支持 反对

使用道具 举报

新浪微博达人勋

四级海风会员

发表于 2016-7-1 15:11 来自手机 | 显示全部楼层
好厉害!!!
回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2016-12-30 22:05 来自手机 | 显示全部楼层
好东西我喜欢哦
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

发表于 2017-1-4 10:33 | 显示全部楼层
谢谢  看看怎么样  好用不好用
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册会员 新浪微博登陆

本版积分规则

QQ|小黑屋|手机版|海风股票论坛 ( 闽ICP备05030991号-1 )|网站地图

GMT+8, 2017-8-24 16:53

 
快速回复 返回顶部 返回列表