请选择 进入手机版 | 继续访问电脑版
楼主: yuanrui456

俺推荐一个指标!自己实战操作过!每次出信号基本都有收获!

[复制链接]

新浪微博达人勋

三级海风会员

发表于 2011-4-11 19:32 | 显示全部楼层

截图

截图

A:=MA(-100*(HHV(HIGH,32)-CLOSE)/(HHV(HIGH,32)-LLV(LOW,34)),19),COLORRED;
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),LINETHICK2;
长期线:=A+100,COLOR9900FF;
短期线:=B+100,COLOR888888;
中期线:=D+100,COLORYELLOW,LINETHICK2;

见顶:=REF(中期线,1)>85 AND REF(短期线,1)>85 AND REF(长期线,1)>65 AND CROSS(长期线,短期线);

顶部区域:=中期线<REF(中期线,1) AND REF(中期线,1)>80 AND (REF(短期线,1)>95 OR REF(短期线,2)>95) AND 长期线>60 AND 短期线<83.5 AND 短期线<中期线 AND 短期线<长期线+4;
顶部:=FILTER(顶部区域,4);

低位金叉:=长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线  
AND (REF(短期线,1)<5 OR REF(短期线,2)<5 )  AND (中期线>=长期线 OR REF( 短期线,1)<1 );

底部区域:长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1)) OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1);
300177.JPG
黄金广告位招租
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

 楼主| 发表于 2011-4-11 23:37 | 显示全部楼层
指标是死 的。人是活的。不能全信。个人经验一般新股出信号我都不参与!即便出了信号如果很想买。那都等出长下影线在参与,或者技术形态出现明显资金介入后参与比较安全!
回复 支持 反对

使用道具 举报

新浪微博达人勋

荣誉会员

发表于 2011-4-12 21:59 | 显示全部楼层
原帖由 海风我的故乡 于 2011-4-11 19:27 发表
水平不高,试着做了一下,使用历史阶段选股。看看。


A:=MA(-100*(HHV(HIGH,32)-CLOSE)/(HHV(HIGH,32)-LLV(LOW,34)),19),COLORRED;
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(H ...

这个是底下绿色柱子的底部区域信号的选股。
下面这个选股公式同时包含了绿色柱子的底部区域和红色柱子的低位金叉信号在内:
A:=MA(-100*(HHV(HIGH,32)-CLOSE)/(HHV(HIGH,32)-LLV(LOW,34)),19),COLORRED;
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),LINETHICK2;
长期线:=A+100,COLOR9900FF;
短期线:=B+100,COLOR888888;
中期线:=D+100,COLORYELLOW,LINETHICK2;

底部区域:=长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1)) OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1);
低位金叉:=长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线  AND (REF(短期线,1)<5 OR REF(短期线,2)<5 )  AND (中期线>=长期线 OR REF( 短期线,1)<1 );
底部区域=1 OR 低位金叉=1;
股市总是重复历史,但是从来不会一模一样地重复。
Lie to me
不会看股,不会操作的是凡人。会看股,不会操作的是妖怪。会看股,又会操作的是神仙。我正在努力从凡人向妖怪挺进,所以只能算个人妖。
回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2011-4-12 22:25 | 显示全部楼层
子路版主,你的这个能写个选股公式吗?谢谢!辛苦了啊
回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

发表于 2011-4-12 22:38 | 显示全部楼层
这指标我以前发过失败的图型要注意000718着类型,没有两个月的股不要用,
只用MACD!只做要砍死空头的空头!
回复 支持 反对

使用道具 举报

新浪微博达人勋

荣誉会员

发表于 2011-4-12 23:16 | 显示全部楼层
原帖由 百合使者 于 2011-4-12 22:25 发表
子路版主,你的这个能写个选股公式吗?谢谢!辛苦了啊

……
原帖由 子路 于 2011-4-12 21:59 发表

这个是底下绿色柱子的底部区域信号的选股。
下面这个选股公式同时包含了绿色柱子的底部区域和红色柱子的低位金叉信号在内:
A:=MA(-100*(HHV(HIGH,32)-CLOSE)/(HHV(HIGH,32)-LLV(LOW,34)),19),COLORRED;
B:=-10 ...
股市总是重复历史,但是从来不会一模一样地重复。
Lie to me
不会看股,不会操作的是凡人。会看股,不会操作的是妖怪。会看股,又会操作的是神仙。我正在努力从凡人向妖怪挺进,所以只能算个人妖。
回复 支持 反对

使用道具 举报

新浪微博达人勋

六级海风会员

发表于 2011-4-13 09:13 | 显示全部楼层

求助

子路版主、八宝粥楼主,有没有同花顺版的指标和选股公式,我用上面的直接拷到同花顺中,指标上删除一些句子还可以用,选 股公式没法用
回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

发表于 2011-4-13 10:54 | 显示全部楼层
80,COLOR996699;20,COLORGREEN;底:10,COLORCC6633,LINETHICK2;90,COLOR9966FF,LINETHICK2;50,COLORRED;A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);长期线:A+100,COLOR9900FF;短期线:B+100,COLOR888888;中期线:D+100,COLORYELLOW,LINETHICK2;见顶:=((REF(中期线,1)>85 AND  REF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线));顶部区域:(中期线80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND 长期线>60 AND 短期线<83.5AND 短期线<中期线 AND 短期线<长期线+4,COLORGREEN;顶部:=FILTER(顶部区域,4);STICKLINE( {见顶 OR} 顶部,99,103,20,1 ),COLORRED,LINETHICK2;底部区域:(长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1)))OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1) ,COLORGREEN;STICKLINE( 底部区域,-4,0,22,0 ),COLORGREEN;低位金叉:50*(长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线  AND (REF(短期线,1)<5 OR REF(短期线,2)<5 )  AND (中期线>=长期线 OR REF( 短期线,1)<1 )),COLORRED;

[ 本帖最后由 镜中花 于 2011-4-13 10:55 编辑 ]
只用MACD!只做要砍死空头的空头!
回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

发表于 2011-4-13 10:56 | 显示全部楼层
选底部区域等于1   或者  地位金叉50
然后自己再挑
只用MACD!只做要砍死空头的空头!
回复 支持 反对

使用道具 举报

新浪微博达人勋

六级海风会员

发表于 2011-4-13 15:45 | 显示全部楼层
原帖由 镜中花 于 2011-4-13 10:54 发表
80,COLOR996699;20,COLORGREEN;底:10,COLORCC6633,LINETHICK2;90,COLOR9966FF,LINETHICK2;50,COLORRED;A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14 ...

是同花顺版的吗?怎么也用不了啊,提示出错
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2011-4-13 20:12 | 显示全部楼层
看上去真的不错呀
回复 支持 反对

使用道具 举报

新浪微博达人勋

六级海风会员

发表于 2011-4-14 00:16 | 显示全部楼层
原帖由 成功离我有多远 于 2011-4-13 09:13 发表
子路版主、八宝粥楼主,有没有同花顺版的指标和选股公式,我用上面的直接拷到同花顺中,指标上删除一些句子还可以用,选 股公式没法用

摸索出来了,最后一句前面加个SELET就可以了:L ,怪自己太懒了
回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2011-4-14 08:04 | 显示全部楼层
有朋友验证过吗,效果如何?
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2011-4-14 21:18 | 显示全部楼层
赞一个楼主.俺看了胡乱修改了一下,楼主这个指标还没有完全理解,只能是依葫芦画瓢,就先不公开源码了.给图吧,大致思路是放长周期,去除短期线的显示,去除50线.
1.强势--中期线和长期线纠缠并连续运行在80以上,如果连续运行在90以上为超强;
2.洗盘--中(长)期线急速下降,但是在20以上企稳向上;
3.下跌--中(长)期线跌破20甚至10,趋势向下;
4.反弹--显示下跌趋势后的第一波拉升(这个不区分主升浪前的拉升和超跌反弹);
5.抛砖引玉,思维第一,各位高手多指教;
分析现在大盘上涨处于反弹格局.
1.JPG
2.JPG
回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

发表于 2011-4-14 21:30 | 显示全部楼层
平滑处理虽然好,也有缺陷 我也不要短线的,乱!我只要一条黄色的现在,没有平滑处理
只用MACD!只做要砍死空头的空头!
回复 支持 反对

使用道具 举报

新浪微博达人勋

六级海风会员

发表于 2011-4-21 22:15 | 显示全部楼层
名字就叫宝八宝粥了,谢谢。
回复 支持 反对

使用道具 举报

新浪微博达人勋

四级海风会员

发表于 2011-4-22 17:00 | 显示全部楼层
恭喜发财,学习了
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2011-4-22 17:43 | 显示全部楼层
好指标,谢谢楼主
回复 支持 反对

使用道具 举报

新浪微博达人勋

四级海风会员

发表于 2011-4-22 23:35 | 显示全部楼层
大力支持!多多发贴!
回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2011-4-23 16:39 | 显示全部楼层
子路版主,这个选股公式大智慧不能用呀
人生就像滚雪球,最重要的是找到很湿的雪和很长的坡
回复 支持 反对

使用道具 举报

新浪微博达人勋

四级海风会员

发表于 2011-4-23 18:31 | 显示全部楼层

低位金叉选股

A:=MA(-100*(HHV(HIGH,32)-CLOSE)/(HHV(HIGH,32)-LLV(LOW,34)),19);
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
长期线:=A+100;
短期线:=B+100;
中期线:=D+100;
选股:长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线  
AND (REF(短期线,1)<5 OR REF(短期线,2)<5 )  AND (中期线>=长期线 OR REF( 短期线,1)<1 );

[ 本帖最后由 巴山一寸心 于 2011-4-23 18:32 编辑 ]

评分

参与人数 1等级分 +50 现金 +500 收起 理由
wzwxy + 50 + 500 我很赞同

查看全部评分

回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2011-4-25 13:57 | 显示全部楼层
请问怎么使用呢?谢谢
回复 支持 反对

使用道具 举报

新浪微博达人勋

六级海风会员

发表于 2011-4-26 18:55 | 显示全部楼层
谢谢分享。指标要形成自己的盈利模式。
方向比勤奋更重要
回复 支持 反对

使用道具 举报

新浪微博达人勋

七级海风会员

发表于 2011-5-2 10:32 | 显示全部楼层
这是操盘手软件中的“趋势顶底”指标通达信版。

绿色说明进入底部区域,开始关注;

红色应该是超跌之类的,对熟悉的票有操作参考作用。

建议大家把“短线”关掉,呵呵呵

我用MACD,不用这个,呵呵呵

[ 本帖最后由 芝麻开门 于 2011-5-2 10:39 编辑 ]
短线.JPG
股市没有对与错,只有输与赢
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2011-5-11 17:18 | 显示全部楼层
这个指标不错。经常使用
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2011-5-12 19:27 | 显示全部楼层
谢谢楼主提供的好指标
回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2011-5-16 13:13 | 显示全部楼层
下来试试:lol
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

发表于 2011-5-17 10:05 | 显示全部楼层
多谢楼主和斑竹分享好指标
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

发表于 2011-5-18 12:07 | 显示全部楼层
谢谢提供,指标不错,但已拥有
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2011-5-18 18:53 | 显示全部楼层
呵呵,朋友你的指标就是操盘手的顶底趋势呀!
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册会员 新浪微博登陆

本版积分规则

QQ|小黑屋|手机版|海风股票论坛 ( 闽ICP备05030991号-1 )|网站地图

GMT+8, 2017-10-24 04:51

 
快速回复 返回顶部 返回列表