请选择 进入手机版 | 继续访问电脑版
查看: 27037|回复: 102

俺推荐一个指标!自己实战操作过!每次出信号基本都有收获!

[复制链接]

新浪微博达人勋

三级海风会员

发表于 2011-4-7 23:33 | 显示全部楼层 |阅读模式

马上注册海风会员,享受更多便捷服务!

您需要 登录 才可以下载或查看,没有帐号?注册会员 新浪微博登陆

x
首先感谢海风!感谢子路师兄!看子路的发言比较多!还有很多很多海风的师兄!老师!同学们!自己实战操作过的!这个指标来源于这里!最终实战以后回归这里!俺实际操作过。所以拿来推荐使用!牛市熊市 日线 周线 60分钟K线均可用!每次出信号基本都有收获!就是俺不会做选股器!要每天翻着找。很郁闷。那位同学师兄能帮忙做个选股器就实用多了!没有信号俺宁可闲着看戏!一旦出现就逐步加仓!每次盈利15%坚决离场看戏!别贪心!一年找到3次信号足以!不多说了!一个指标用精就可以了。指标多了反而乱了思路和判断!














.

[ 本帖最后由 lx7999 于 2012-1-26 06:20 编辑 ]
QQ截图未命名s.jpg
QQ截图未命名e.jpg
QQ截图未命名ef.jpg
QQ截图未命名zuij.jpg
QQ截图未命名zuijs.jpg
QQ截图未命名dp.jpg

评分

参与人数 2等级分 +80 现金 +790 收起 理由
wzwxy + 50 + 500 我很赞同
子路 + 30 + 290 感谢八宝粥,感谢CCTV……

查看全部评分

此为本站的广告赞助商,该站的任何商业行为,与本站无关!
回复

使用道具 举报

新浪微博达人勋

三级海风会员

 楼主| 发表于 2011-4-7 23:35 | 显示全部楼层
这个是指标代码
50,COLORRED;
{FILLRGN(1,20,80),COLOR222222;
FILLRGN(1,70,100),COLOR000068;
FILLRGN(1,59,90),COLOR663366;
FILLRGN(1,10,20),COLOR666600;
FILLRGN(1, 0,10),COLOR663300;}
A:=MA(-100*(HHV(HIGH,32)-CLOSE)/(HHV(HIGH,32)-LLV(LOW,34)),19),COLORRED;
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),LINETHICK2;
长期线:A+100,COLOR9900FF;
短期线:B+100,COLOR888888;
中期线:D+100,COLORYELLOW,LINETHICK2;
{见顶:REF(中期线,1)>85 AND  REF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线);}
见顶:REF(中期线,1)>85 AND REF(短期线,1)>85 AND REF(长期线,1)>65 AND CROSS(长期线,短期线);
{顶部区域:中期线<REF(中期线,1) AND REF(中期线,1)>80 AND (REF(短期线,1)>95 OR REF(短期线,2)>95) AND 长期线>60 AND 短期线<83.5 AND 短期线<中期线 AND 短期线<长期线+4;}
顶部区域:中期线<REF(中期线,1) AND REF(中期线,1)>80 AND (REF(短期线,1)>95 OR REF(短期线,2)>95) AND 长期线>60 AND 短期线<83.5 AND 短期线<中期线 AND 短期线<长期线+4;
顶部:=FILTER(顶部区域,4);
{DRAWICON( 见顶, 108, 2 );}
底部区域:长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1)) OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1);
STICKLINE( {见顶 OR} 顶部,99,103,20,1 ),COLORRED,LINETHICK2;
STICKLINE( 底部区域,-4,0,22,0 ),COLORGREEN;
低位金叉:长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线  
AND (REF(短期线,1)<5 OR REF(短期线,2)<5 )  AND (中期线>=长期线 OR REF( 短期线,1)<1 );
STICKLINE( 低位金叉,0,5,11,0 ),COLORRED;
10,COLORCC6633,LINETHICK2; 20,COLORGREEN; 80,COLOR996699;90,COLOR9966FF,LINETHICK2;

[[i] 本帖最后由 yuanrui456 于 2011-4-11 15:35 编辑 [/i]]

评分

参与人数 1等级分 +30 现金 +290 收起 理由
黑夜鬼 + 30 + 290 感谢分享!

查看全部评分

回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

 楼主| 发表于 2011-4-7 23:50 | 显示全部楼层

发几个今天出的!

发几个今天出的!风险自负!跟论坛和本人无关!

昨天出的

昨天出的

昨天出的

昨天出的

今天出的信号

今天出的信号

今天出的信号

今天出的信号

评分

参与人数 1等级分 +30 现金 +290 收起 理由
黑夜鬼 + 30 + 290 我很赞同

查看全部评分

回复 支持 反对

使用道具 举报

新浪微博达人勋

七级海风会员

发表于 2011-4-8 00:14 | 显示全部楼层
看来不错啊,试一下
孤寂是因为想起了你...
痛苦是因为想忘记你...
回复 支持 反对

使用道具 举报

新浪微博达人勋

七级海风会员

发表于 2011-4-8 00:15 | 显示全部楼层
是不是大智慧的啊:P
孤寂是因为想起了你...
痛苦是因为想忘记你...
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

 楼主| 发表于 2011-4-8 08:42 | 显示全部楼层
通达信指标:handshake !
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2011-4-8 08:45 | 显示全部楼层
先谢了!在祝你发财!:handshake
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2011-4-8 08:55 | 显示全部楼层
当前公式 : 顶底指标 (指标画线公式)  
错误句 :
中期线+100,COLORYELLOW,LINETHICK2
详细信息 : 未知字符串 中期线
错误起始位置 : 434 ; 长度: 6
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2011-4-8 08:56 | 显示全部楼层
请问楼主是什么原因?
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

 楼主| 发表于 2011-4-8 09:11 | 显示全部楼层
已经修改!:loveliness:
回复 支持 反对

使用道具 举报

新浪微博达人勋

荣誉会员

发表于 2011-4-8 10:25 | 显示全部楼层
原帖由 yuanrui456 于 2011-4-7 23:33 发表
没有信号俺宁可闲着看戏!一旦出现就逐步加仓!每次盈利15%坚决离场看戏!别贪心!一年找到3次信号足以!

好心态,好策略,有好收获。期待看到进一步的跟踪,一年跟踪3次也可以。(:0006:)
又:指标的名称是什么?
股市总是重复历史,但是从来不会一模一样地重复。
Lie to me
不会看股,不会操作的是凡人。会看股,不会操作的是妖怪。会看股,又会操作的是神仙。我正在努力从凡人向妖怪挺进,所以只能算个人妖。
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

 楼主| 发表于 2011-4-8 10:46 | 显示全部楼层
原帖由 子路 于 2011-4-8 10:25 发表

好心态,好策略,有好收获。期待看到进一步的跟踪,一年跟踪3次也可以。(:0006:)
又:指标的名称是什么?

名称随便叫吧!要不子路给加个名字!子路师兄要是能给弄个选股器就好了!
回复 支持 反对

使用道具 举报

新浪微博达人勋

荣誉会员

发表于 2011-4-8 10:57 | 显示全部楼层
楼主提供的代码有点错误,已经修改。

50,COLORRED;
{FILLRGN(1,20,80),COLOR222222;
FILLRGN(1,70,100),COLOR000068;
FILLRGN(1,59,90),COLOR663366;
FILLRGN(1,10,20),COLOR666600;
FILLRGN(1, 0,10),COLOR663300;}
A:=MA(-100*(HHV(HIGH,32)-CLOSE)/(HHV(HIGH,32)-LLV(LOW,34)),19),COLORRED;
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),LINETHICK2;
长期线:A+100,COLOR9900FF;
短期线:B+100,COLOR888888;
中期线:D+100,COLORYELLOW,LINETHICK2;
{见顶:REF(中期线,1)>85 AND  REF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线);}
见顶:REF(中期线,1)>85 AND REF(短期线,1)>85 AND REF(长期线,1)>65 AND CROSS(长期线,短期线);
{顶部区域:中期线<REF(中期线,1) AND REF(中期线,1)>80 AND (REF(短期线,1)>95 OR REF(短期线,2)>95) AND 长期线>60 AND 短期线<83.5 AND 短期线<中期线 AND 短期线<长期线+4;}
顶部区域:中期线<REF(中期线,1) AND REF(中期线,1)>80 AND (REF(短期线,1)>95 OR REF(短期线,2)>95) AND 长期线>60 AND 短期线<83.5 AND 短期线<中期线 AND 短期线<长期线+4;
顶部:=FILTER(顶部区域,4);
{DRAWICON( 见顶, 108, 2 );}
底部区域:长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1)) OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1);
STICKLINE( {见顶 OR} 顶部,99,103,20,1 ),COLORRED,LINETHICK2;
STICKLINE( 底部区域,-4,0,22,0 ),COLORGREEN;
低位金叉:长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线  
AND (REF(短期线,1)<5 OR REF(短期线,2)<5 )  AND (中期线>=长期线 OR REF( 短期线,1)<1 );
STICKLINE( 低位金叉,0,5,11,0 ),COLORRED;
10,COLORCC6633,LINETHICK2; 20,COLORGREEN; 80,COLOR996699;90,COLOR9966FF,LINETHICK2;
炒股,想说爱你不容易。
回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2011-4-8 11:08 | 显示全部楼层
大智慧不好用啊。。。。。。。。:')
回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2011-4-8 11:39 | 显示全部楼层
谢谢楼主提供的好指标,谢谢版主做的修改
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2011-4-8 12:30 | 显示全部楼层
:victory: :funk:

评分

参与人数 1等级分 -2 收起 理由
子路 -2 注意版规

查看全部评分

回复 支持 反对

使用道具 举报

新浪微博达人勋

六级海风会员

发表于 2011-4-8 13:57 | 显示全部楼层
:victory: 好东西啊 O(∩_∩)O谢谢
回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2011-4-8 16:25 | 显示全部楼层
请高手帮忙把   底部区域  和  低位金叉      

做个选股公式吧。。。谢谢啦
回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2011-4-8 22:15 | 显示全部楼层
卖点确定得更好,能说说理由吗,为何定15%。
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

 楼主| 发表于 2011-4-8 22:50 | 显示全部楼层
为了保证不做电梯!高手可以来回操作!
回复 支持 反对

使用道具 举报

新浪微博达人勋

四级海风会员

发表于 2011-4-9 12:11 | 显示全部楼层
好像不错,不过不会弄;P
丑不要紧,关键在于丑的有味道!
回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2011-4-9 18:25 | 显示全部楼层
能有选股公式就好了
回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2011-4-9 18:33 | 显示全部楼层
看上去真的不错呀
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

发表于 2011-4-9 20:58 | 显示全部楼层
那条绿色的信号标志太长了,长到不能确定那一天才是买入机会。能不能改短一点,只是明确指出是哪一天的。
回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2011-4-9 21:35 | 显示全部楼层
请高手帮忙把   底部区域  和  低位金叉      

做个选股公式吧。。。谢谢
回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2011-4-10 13:26 | 显示全部楼层
:victory: :victory: :victory: :victory: :victory


谢谢,
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

发表于 2011-4-11 01:40 | 显示全部楼层
看来还不错 谢谢楼主分享
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2011-4-11 09:59 | 显示全部楼层
谢谢版主修改后通达信能用了
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

发表于 2011-4-11 17:47 | 显示全部楼层
谢谢 股友的大力奉献
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

发表于 2011-4-11 19:27 | 显示全部楼层
水平不高,试着做了一下,使用历史阶段选股。看看。


A:=MA(-100*(HHV(HIGH,32)-CLOSE)/(HHV(HIGH,32)-LLV(LOW,34)),19),COLORRED;
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),LINETHICK2;
长期线:=A+100,COLOR9900FF;
短期线:=B+100,COLOR888888;
中期线:=D+100,COLORYELLOW,LINETHICK2;

见顶:=REF(中期线,1)>85 AND REF(短期线,1)>85 AND REF(长期线,1)>65 AND CROSS(长期线,短期线);

顶部区域:=中期线<REF(中期线,1) AND REF(中期线,1)>80 AND (REF(短期线,1)>95 OR REF(短期线,2)>95) AND 长期线>60 AND 短期线<83.5 AND 短期线<中期线 AND 短期线<长期线+4;
顶部:=FILTER(顶部区域,4);

低位金叉:=长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线  
AND (REF(短期线,1)<5 OR REF(短期线,2)<5 )  AND (中期线>=长期线 OR REF( 短期线,1)<1 );

底部区域:长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1)) OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1);

评分

参与人数 1等级分 +30 现金 +300 收起 理由
黑夜鬼 + 30 + 300 我很赞同

查看全部评分

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册会员 新浪微博登陆

本版积分规则

QQ|小黑屋|手机版|海风股票论坛 ( 闽ICP备05030991号-1 )|网站地图

GMT+8, 2017-11-21 20:05

 
快速回复 返回顶部 返回列表