请选择 进入手机版 | 继续访问电脑版
查看: 6586|回复: 8

求助:将此通达信指标改为大智慧L-2指标

[复制链接]

新浪微博达人勋

三级海风会员

发表于 2010-8-8 22:51 | 显示全部楼层 |阅读模式

马上注册海风会员,享受更多便捷服务!

您需要 登录 才可以下载或查看,没有帐号?注册会员 新浪微博登陆

x
多:EMA(C,3),COLORYELLOW;
空:EMA(C,5),COLOR00FF00;
均衡:EMA(空,5),COLORWHITE,;
VARF1:=COUNT(CROSS(多,均衡),2)=1;
VARF2:=COUNT(CROSS(空,均衡),2)=1;
ZAI:=FILTER(VARF1 AND VARF2,2);
DRAWTEXT(ZAI,均衡,' →◆●¤主升行情'),COLORFF00FF;
VV2:=REF(CLOSE,1);
VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;
DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2);
DRAWTEXT(REF(VV3,1)>81 AND VV3<80,HIGH,' →◆●沽空↓'),COLORYELLOW;
VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
DRAWTEXT(IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'☆'),COLORRED;
VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'★注意买入');
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),HIGH,2);
DRAWTEXT(CROSS(82,VARR1),HIGH,'短空↓'),COLORYELLOW;
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
HY3:=IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWTEXT(HY3,LOW,' →◆●▲注意买入'),COLORRED;
S:=MA(VOL,5)/MA(VOL,60),COLORRED,,LINETHICK2;
A:=MA(S,5),COLORGREEN,,LINETHICK2;
BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
F:=MA(S,121);
RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
K:=SMA(RSV,15,1);
D:=SMA(K,15,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(84,RSI) , HIGH,' →◆●  逃顶!!◆●   '),COLORYELLOW ;
S1:=IF((J<11 AND BIAS>-11 AND CROSS( S,F) AND (S-F)>0.010),2,0),STICK,LINETHICK3,COLORGREEN;
DRAWTEXT(S1=2,LOW,' →◆● 关注!! ◆●  '), COLORGREEN;
中轨:HHV(MA(H,13),13),COLORRED,LINETHICK2;
趋势:LLV(MA(H,13),1),COLORGREEN,LINETHICK2;.












.

[ 本帖最后由 lx7999 于 2012-1-25 21:34 编辑 ]
此为本站的广告赞助商,该站的任何商业行为,与本站无关!
回复

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2010-8-15 20:19 | 显示全部楼层
一般般的指标;P

直接下载解压导入














.

[ 本帖最后由 lx7999 于 2012-1-25 21:34 编辑 ]

INDCAT.rar

6.05 KB, 下载次数: 102

评分

参与人数 1等级分 +30 现金 +290 收起 理由
子路 + 30 + 290 多谢相助!

查看全部评分

回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2012-4-26 12:34 | 显示全部楼层
非常感谢,以致鼓励.
仁者不忧,智者不惑,勇者不惧。积极的心态造就健康的人生。
回复 支持 反对

使用道具 举报

新浪微博达人勋

四级海风会员

发表于 2015-8-16 15:12 来自手机 | 显示全部楼层
有朋友用过吗?请介绍一下
回复 支持 反对

使用道具 举报

新浪微博达人勋

六级海风会员

发表于 2015-12-24 00:01 来自手机 | 显示全部楼层
看看。。。。
回复 支持 反对

使用道具 举报

新浪微博达人勋

四级海风会员

发表于 2015-12-31 10:15 | 显示全部楼层
学习一下了.
回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2016-5-1 17:47 | 显示全部楼层
路过谢谢了
回复 支持 反对

使用道具 举报

新浪微博达人勋

初级海风会员

发表于 2016-8-10 15:15 | 显示全部楼层
谢谢谢谢
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

发表于 2016-9-2 15:04 | 显示全部楼层
不会弄哦,太复杂了
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册会员 新浪微博登陆

本版积分规则

QQ|小黑屋|手机版|海风股票论坛 ( 闽ICP备05030991号-1 )|网站地图

GMT+8, 2017-11-24 11:30

 
快速回复 返回顶部 返回列表