请选择 进入手机版 | 继续访问电脑版
查看: 4352|回复: 4

求助大智慧Level2指标公式---能量潮-----帮忙改通达信的

[复制链接]

新浪微博达人勋

八级海风会员

发表于 2010-4-26 22:39 | 显示全部楼层 |阅读模式

马上注册海风会员,享受更多便捷服务!

您需要 登录 才可以下载或查看,没有帐号?注册会员 新浪微博登陆

x
[大智慧] 【大智慧Level2指标公式】能量潮指标公式-2010最新版
Var2:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*200*10;
能量: SMA(Var2,5,1),colorred;
FILLRGN(0,能量,能量>REF(能量,1),RGB(255,0,120),能量<REF(能量,1),RGB(0,120,255));
危险区:1800,Color208FFF;
次险区:1500,colorFF33FF,DOTLINE;
Var3:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
Var4:=(IF(CLOSE>OPEN,Var3*(HIGH-LOW),IF(CLOSE<OPEN,Var3*(HIGH-OPEN+CLOSE-LOW),VOL/2))/(IF(CLOSE>OPEN,0-Var3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-Var3*(HIGH-LOW),0-VOL/2))*(-1))-IF(CLOSE>OPEN,0-Var3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-Var3*(HIGH-LOW),0-VOL/2))*(-1)/IF(CLOSE>OPEN,Var3*(HIGH-LOW),IF(CLOSE<OPEN,Var3*(HIGH-OPEN+CLOSE-LOW),VOL/2)));
Var5:=AMOUNT/(100*VOL);
Var6:=MA(Var5,40);
Var7:=100*(CLOSE-Var6)/Var6;
底部区: IF(Var4>0 AND Var7<-12 AND CLOSE/OPEN>1.07,300,200),colorffFF00,DOTLINE;.












.

[ 本帖最后由 lx7999 于 2012-1-25 22:02 编辑 ]
能量潮a.PNG
!
回复

使用道具 举报

新浪微博达人勋

八级海风会员

 楼主| 发表于 2010-4-26 22:56 | 显示全部楼层
有位老师有大智慧的.FNC文件
但加密了,没法看到源码
应该是与一楼的差不多
发上来请高手破解














.

[ 本帖最后由 lx7999 于 2012-1-25 22:02 编辑 ]
股市规律(能量潮a).PNG

能量潮a.rar

2.7 KB, 下载次数: 128

回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

 楼主| 发表于 2010-4-26 23:02 | 显示全部楼层
两个对比
两个对比.PNG
╭⌒╮HAPPY━┅~ ¤关注;分析;挖掘;捕捉。首次介入:封板;必涨。二次介入:必涨;异量竭;龙回头。三次介入:首战。四次介入:再战。
╱◥█◣ ╱◥█◣
︱田︱田︱︱田︱田︱
╬╬╬╬╬╬╬╬╬╬╬╬╬╬
回复 支持 反对

使用道具 举报

新浪微博达人勋

七级海风会员

发表于 2010-4-27 00:17 | 显示全部楼层
顶个支持~~~请各位大大出手相助~~~
回复 支持 反对

使用道具 举报

新浪微博达人勋

四级海风会员

发表于 2015-8-19 06:39 来自手机 | 显示全部楼层
现在的软件可以用这个吗?
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册会员 新浪微博登陆

本版积分规则

QQ|小黑屋|手机版|海风股票论坛 ( 闽ICP备05030991号-1 )|网站地图

GMT+8, 2017-8-24 16:54

 
快速回复 返回顶部 返回列表