请选择 进入手机版 | 继续访问电脑版
查看: 169655|回复: 352

曾经在小屋天空中飘荡的公式

[复制链接]

新浪微博达人勋

荣誉会员

发表于 2009-12-7 09:22 | 显示全部楼层 |阅读模式

马上注册海风会员,享受更多便捷服务!

您需要 登录 才可以下载或查看,没有帐号?注册会员 新浪微博登陆

x
小屋一周一周地开,在里面大家也贡献了不少公式。那些公式就像天空中飘过的云,飘的时候风姿绰约,转眼就随风而逝。又有几朵被你摘下,收藏起来?又有几朵在你手中像花儿一样绽放,结出了果实?
在这里开个个仓库,有要找那些公式的,进来自己翻。翻不到的问我,我再去电脑里翻。还找不到,我也没法。外事不明问孤狗,内事不明问摆渡,网上找吧。

欢迎大家补充,如果是这里股软区找来的,务必注明原帖作者,能给出链接更好,以示尊重和感激。但如果是其他网站找来的,只发作者就好,发其他网站的链接是违规的。谢谢!














.

[ 本帖最后由 lx7999 于 2012-1-26 06:23 编辑 ]

评分

参与人数 3等级分 +150 现金 +1500 收起 理由
阿顺 + 50 + 500 我很赞同
江山如画 + 50 + 500 呵呵,子路兄好
wzwxy + 50 + 500 精品文章

查看全部评分

!
回复

使用道具 举报

新浪微博达人勋

荣誉会员

 楼主| 发表于 2009-12-7 09:27 | 显示全部楼层

公式的基本知识

置顶下,老古董abc说得不错:下跌趋势中任何指标的买入信号都应该质疑而不是立即买入。

====================================================================
公式分几种,主图公式和副图公式是用来显示指标的,选股公式是按照设定的要求来选股的。还有其他的我没用过,不懂。

====================================================================
公式导入最基本的操作如下,是我按照我的软件通达信写下的,其他软件应该也差不多。

公式的原代码,按下列步骤导入:
点击“公式管理器”,弹出公式管理器窗口
左边选择公式类型,是技术指标公式还是选股公式。
点击“新建”,相应地会弹出“指标公式编辑器”窗口或者“选股公式编辑器”窗口。
在“公式名称”一栏填写名称(比如“神奇均线”)
如果是主图公式,则在右边的“画线方法”中点击下拉菜单,选择“主图叠加”。
把公式的内容粘贴到中间的公式栏内,如果公式需要设置参数,则按照要求的内容填写参数栏目。
如果觉得需要,点击右下角的“用法注释”,把公式使用说明粘贴在左边栏目内。
点击“确定”。
如果没有任何错误的话,公式编辑器窗口将消失,回到公式管理器窗口。这时已经把公式引入到了你的软件中,可以使用了。

如果需要做成tni文件,点击公式管理器窗口右侧的“导出公式”,弹出“请选择导出的存盘文件名”窗口。
选择路径,填写公式名称,点击“保存”,弹出“导出公式”窗口。
展开“其他类型”分支,可以看到刚才引入的公式已经在最后一个了。
在方框中打钩选中这个公式,点击“确定”就完成了。

如果找到的直接是*.tni文件,那就打开公式管理器,点击“导入公式”即可。

===============关于参数填写的方法========================
经常有人反映,导入公式后发现有这样报错信息:
详细信息 : 未知字符串 N

错误原因是没有按照公式给出的数值填写参数。一般在公式中参数用类似这种方式给出
{N(1,100,5),M(1,100,10)}
其含义是参数N,最小值1,最大值100,缺省值5;参数M,最小值1,最大值100,缺省值10。
参数填写位置,以通达信为例,如图所示
1.jpg

===============由股隐提供的通达信大智慧目录结构========================
通达信目录结构:

  vipdoc:下载或缓存的历史数据目录
  diary:投资日志目录
  RemoteSH:缓存的上海F10
  RemoteSZ:缓存的深圳F10
  Ycinf缓存的公告消息
  安装目录下的SZ.*,SH.*是缓存的盘中数据文件
  
  T0002:个人信息目录,内有公式和自选股,个人设置等信息
  Advhq.dat 星空图相关个性化数据
  Block.cfg 板块设置文件
  cbset.dat 筹码分析个性化数据
  colwarn3.dat 行情栏目和预警个性化数据
  colwarnTj.dat 条件预警个性化数据
  CoolInfo.Txt 系统备忘录
  Line.dat 画线工具数据
  MyFavZX.dat 资讯收藏夹数据
  newmodem.ini 交易客户端个性化数据
  padinfo.dat 定制版面个性化数据
  PriCS.dat,PriGS.dat,PriText.dat 公式相关数据
  recentsearch.dat 最近资讯搜索数据
  Scheme.dat 配色方案
  tmptdx.css 临时网页CSS文件
  user.ini 全局个性化数据
  userfx.dat K线图个性化数据
  
  [blocknew] 板块目录
  [cache] 系统数据高速缓存
  [zst_cache] 分时图数据高速缓存
  [coolinfo] 系统备忘录目录
  [Invest] 个人理财数据目录
-------------------------------------------
补充:        mark.dat        用户标记文字(CTRL_Q)


-------------------------------------------
大智慧目录结构:
  
  Cfg目录:里面保存了客户使用的相关设置和自选股等相关资料
  Cut目录:这个是为以后的预留目录,现在基本上没有使用
  Data目录:里面包括了上海和深圳的F10资料、个股信息、日k线、分钟线、月线、周线、天空图、相关的报告等相关数据
  Export目录:是导出可以针对个股和相关日k线数据的目录,所有导出的xls数据都是存放在此目录中
  Fa目录:这个是为以后的预留目录,现在基本上没有使用
  Face目录:是存放相关的图片信息
  Fonts目录是:是存放大智慧程序内能够调用的几种类型的字体
  Gttemp目录:此目录存放登录时所接受的相关股票信息和登录时候的占用文件,删除后,可以自动生存新的临时文件;
  Hlp目录:存放的大智慧程序的使用手册
  Ind目录:存放大智慧指标文件和用户自定义指标参数文件
  Internet目录:是存放大智慧主程序和服务器相关设置信息等资料
  Notice目录:是用来存放大智慧程序接收到的图片信息
  Supply目录:这个是为以后的预留目录,现在基本上没有使用
  Supply2目录:这个是为以后的预留目录,现在基本上没有使用
  Tmp目录:是用来存放临时文件的,但现在基本上未有使用
  Update目录:是用来存放老版本升级到新版本的升级相关程序的备份目录
  Zhdoc目录:是用来存放地雷信息文件的,每天接收到的地雷信息文件都存放其中,收盘后会保留
  Zxinfo目录中的Mydoc目录中:存放的是相关的财经信息和筹码分布图的相关解释和说明
  Invest目录:是用来存放用使用大智慧程序进行模拟账户进行炒股的保存信息,如果有的用户没有这个文件夹是因为在大智慧中没有建立模拟炒股的用户信息,如果建立了后就会产生这个目录

[ 本帖最后由 子路 于 2010-1-20 21:17 编辑 ]
股市总是重复历史,但是从来不会一模一样地重复。
Lie to me
不会看股,不会操作的是凡人。会看股,不会操作的是妖怪。会看股,又会操作的是神仙。我正在努力从凡人向妖怪挺进,所以只能算个人妖。
回复 支持 反对

使用道具 举报

新浪微博达人勋

荣誉会员

 楼主| 发表于 2009-12-7 09:27 | 显示全部楼层
{副图公式:秘密买点}
==================================================
VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
VARD:=LLV(LOW,30);
VARE:=HHV(VARC,30);
VARF:=IF(MA(CLOSE,58),1,0);
VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
VARH:=IF(VARG>28,28,VARG);
吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLOR0FFFFF;
备钱:IF(吸筹,1,0),COLOR0FFFFF;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
买入时机: IF(CROSS(J,3),65,0),colorFF00FF,linethick3;
DRAWTEXT(买入时机,70.1,' 跟庄'),COLOR00FF00;
VA:=(2*C+H+L)/4;
VB:=LLV(L,5);
VC:=HHV(H,5);
红线上穿买:EMA((VA-VB)/(VC-VB)*100,5),COLORred;
红线下穿卖:EMA(红线上穿买,3),COLORFFFF00;
趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),color00FFFF;
秘密买点: IF(趋势<=3,20,0),color00ff00,linethick3;
机构建仓: IF(趋势<5,40,0),colorFFFFFF,linethick3;
==================================================
白色信号的选股公式:
趋势:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
趋势<5;
股市总是重复历史,但是从来不会一模一样地重复。
Lie to me
不会看股,不会操作的是凡人。会看股,不会操作的是妖怪。会看股,又会操作的是神仙。我正在努力从凡人向妖怪挺进,所以只能算个人妖。
回复 支持 反对

使用道具 举报

新浪微博达人勋

荣誉会员

 楼主| 发表于 2009-12-7 09:30 | 显示全部楼层
SP选股公式,好像通达信中有自带。
============================================================
SP副图:
SP:MA((LLV(LOW,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45))*100,5);
STICKLINE(SP>-5,-100,0,10,1),COLORRED;
============================================================
SP选股:
SP:=MA((LLV(LOW,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45))*100,5);
SP>-5;
股市总是重复历史,但是从来不会一模一样地重复。
Lie to me
不会看股,不会操作的是凡人。会看股,不会操作的是妖怪。会看股,又会操作的是神仙。我正在努力从凡人向妖怪挺进,所以只能算个人妖。
回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

发表于 2009-12-7 09:52 | 显示全部楼层

子路大哥的帖子一定要顶

王姐的老鼠仓公式,改成选股公式:

选股:
{M,0,10,2};
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,30);
MA4:=MA(CLOSE,60);
MA5:=MA(CLOSE,120);
MA6:=MA(CLOSE,250);
COND1:=REF(HIGH,1)/REF(OPEN,10)<=1.20 AND REF(CLOSE,1)>=REF(OPEN,1);
COND2:=REF(CLOSE,1)/REF(CLOSE,30)<2 AND CLOSE/REF(CLOSE,1)<=1.11;
COND3:=MA4>MA5 AND CLOSE>=(MA4*0.9) AND CLOSE/MA6<=1.8;
COND4:=((MIN(OPEN,CLOSE)-LOW)/REF(CLOSE,1)*100>=4.8) OR (OPEN/REF(CLOSE,1)<=0.96 AND OPEN<REF
(CLOSE,1) AND CLOSE/OPEN>=1.05);
COND5:=REF(OPEN,2)/REF(CLOSE,1)<=1.07 AND CLOSE/LOW>=1.05 AND CLOSE/REF(CLOSE,1)>=0.99; COND6:=(INDEXC-INDEXO)/REF(INDEXC,1)>=(-M/100);
COND:=COND1 AND COND2 AND COND3 AND COND4 AND COND5 AND COND6;
VOL1:=VOL/MA(VOL,10)>=1.8;
VOL2:=VOL/MA(VOL,10)<1.8;
BMOUSE:=(COND AND VOL2);
SMOUSE:=(COND AND VOL1);
老鼠:BMOUSE or SMOUSE;





[原创]老鼠仓
一般大智慧的主图均线公式是:

MA1:MA(CLOSE,P1);
MA2:MA(CLOSE,P2);
MA3:MA(CLOSE,P3);
MA4:MA(CLOSE,P4);
MA5:MA(CLOSE,P5);

我编的老鼠仓公式如下,可以直接加到主图公式的下面,也不会破坏主图的界面,只有老鼠仓出现的时候会显示出来:

a1:=ref(c,1)/ref(o,1)>=0.95;
b1:=ref(h,1)/ref(o,10)<=1.20;
c1:=c/o>=1.19 and ref(c,1)/ref(c,30)<2  and c/ref(c,1)<=1.11;
d1:=ma4>ma5 and c>ma4;
e1:=c/ref(l,30)<1.5;
aa1:=ref(0,2)/ref(c,1)<=1.07;
bb1:=l/ref(c,1)<0.925;
cc1:=c/ref(c,1)>=0.99;
dd1:=c/l>=1.05;
ee1:=c/ma(c,250)<=2;
f1:=v/ma(v,10)>=1.8;
f2:=v/ma(v,10)<1.8;
ff1:=a1 and b1 and d1 and e1 and f2 and aa1 and bb1 and cc1 and dd1 and ee1 or (c1 and f2);
ff2:=a1 and b1 and d1 and e1 and f1 and aa1 and bb1 and cc1 and dd1 and ee1 or (c1 and f1);
drawtext(ff1,l*0.99,'小老鼠'),color00ff00;
stickline(ff1,h,l,0.5,0),color00ff00;
stickline(ff1,o,c,6,1),linethick2,color00ff00;
drawtext(ff2,l*0.99,'大老鼠'),color00ff00;
stickline(ff2,h,l,0.5,0),color00ff00;
stickline(ff2,o,c,6,1),linethick2,color00ff00;
不想当医生的司机不是个好厨子
回复 支持 反对

使用道具 举报

新浪微博达人勋

荣誉会员

 楼主| 发表于 2009-12-7 13:11 | 显示全部楼层
谢谢急先风!我现在记不起来小屋里都飘过哪些公式了,只好慢慢找。欢迎大家补充。(:0001:)

[ 本帖最后由 子路 于 2009-12-7 13:39 编辑 ]
股市总是重复历史,但是从来不会一模一样地重复。
Lie to me
不会看股,不会操作的是凡人。会看股,不会操作的是妖怪。会看股,又会操作的是神仙。我正在努力从凡人向妖怪挺进,所以只能算个人妖。
回复 支持 反对

使用道具 举报

新浪微博达人勋

荣誉会员

 楼主| 发表于 2009-12-7 13:12 | 显示全部楼层
这是雨后春笋老师给的公式
副图公式:老张建仓

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,56),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=EMA(CLOSE,5);
VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
A:IF(VAR9>REF(VAR9,1),VAR9,0),COLORBLUE,LINETHICK0;
B:IF(VAR9>REF(VAR9,1),VAR9,0),COLOR1010FF,LINETHICK0;
STICKLINE(VAR8>REF(VAR8,1),0,VAR8,4,1),COLOR10FFFF;
进:IF(VAR8>REF(VAR8,1),VAR8*8,0),COLOR10FFFF,LINETHICK0;
STICKLINE(VAR8<REF(VAR8,1),0,VAR8,4,1),COLORFFF810;
洗:IF(VAR8<REF(VAR8,1),VAR8*10,0),COLORFFF810,LINETHICK0;
持:(LOW*5),COLORFF10FF,LINETHICK0;
差:VAR10,COLORFF7676;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
STICKLINE(XL3,0,VAR8*3,4,0),COLOR006EFF;
DRAWTEXT(XL3,VAR8*2,'买'),COLORRED;
↑买:DRAWICON(XL3,0,4),COLORRED;
R:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(R,3,1),COLORRED;
M:SMA(K,3,1),COLORYELLOW;
PARTLINE(K,K<M),COLORCYAN;
A:=K>=REF(K,1) AND C<=REF(C,1)  AND L=LLV(L,9) ;
DRAWICON(A,K,1),COLORRED;
B:=K<=REF(K,1) AND C>=REF(C,1)   AND H=HHV(H,9);
DRAWICON(B,K,2),COLORGREEN;
金叉:IF(M<20 AND CROSS(K,M),40,0),COLORRED;
回生:IF(BARSLAST(金叉)<=9 AND BARSLAST(金叉)>2 AND CROSS(M,K) AND M<30,60,0);

=================================================
通达信版本:

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,56),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=EMA(CLOSE,5);
VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
A:IF(VAR9>REF(VAR9,1),VAR9,0),COLORBLUE,LINETHICK0;
B:IF(VAR9>REF(VAR9,1),VAR9,0),COLOR1010FF,LINETHICK0;
STICKLINE(VAR8>REF(VAR8,1),0,VAR8,4,1),COLOR10FFFF;
进:IF(VAR8>REF(VAR8,1),VAR8*8,0),COLOR10FFFF,LINETHICK0;
STICKLINE(VAR8<REF(VAR8,1),0,VAR8,4,1),COLORFFF810;
洗:IF(VAR8<REF(VAR8,1),VAR8*10,0),COLORFFF810,LINETHICK0;
持:(LOW*5),COLORFF10FF,LINETHICK0;
差:VAR10,COLORFF7676;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
STICKLINE(XL3,0,VAR8*3,4,0),COLOR006EFF;
DRAWTEXT(XL3,VAR8*2,'买'),COLORRED;
↑买:DRAWICON(XL3,0,4),COLORRED;
R:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(R,3,1),COLORRED;
M:SMA(K,3,1),COLORYELLOW;
IF(K<M,K,DRAWNULL),COLORCYAN;
A1:=K>=REF(K,1) AND C<=REF(C,1) AND L=LLV(L,9);
DRAWICON(A1,K,1),COLORRED;
B1:=K<=REF(K,1) AND C>=REF(C,1) AND H=HHV(H,9);
DRAWICON(B1,K,2),COLORGREEN;
金叉:IF(M<20 AND CROSS(K,M),40,0),COLORRED;
回生:IF(BARSLAST(金叉)<=9 AND BARSLAST(金叉)>2 AND CROSS(M,K) AND M<30,60,0);

[ 本帖最后由 子路 于 2009-12-24 15:21 编辑 ]
股市总是重复历史,但是从来不会一模一样地重复。
Lie to me
不会看股,不会操作的是凡人。会看股,不会操作的是妖怪。会看股,又会操作的是神仙。我正在努力从凡人向妖怪挺进,所以只能算个人妖。
回复 支持 反对

使用道具 举报

新浪微博达人勋

荣誉会员

 楼主| 发表于 2009-12-7 13:29 | 显示全部楼层
雨后春笋 发表于 2009-10-22 21:11  只看该作者
大家都在谈公式,看一个改编了的KDJ:
---------------------------------------
Var1:= (CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
Var2:=SMA(SMA(Var1,3,1),3,1);
Var3:=EMA(Var2,5);
Var2,COLORYELLOW;
91.307;
6.788;
49.048;
BB:Var3,COLORMAGENTA  ;
公主:3*Var2-2*Var3,COLORFFAA66;
见底:STICKLINE(公主<6.788,100,95,7,0),COLORYELLOW;
STICKLINE(CROSS(公主,Var2),Var2-5,Var2+5,8,0),COLORRED ;
HAHA: 0;

注:副图公式。
股市总是重复历史,但是从来不会一模一样地重复。
Lie to me
不会看股,不会操作的是凡人。会看股,不会操作的是妖怪。会看股,又会操作的是神仙。我正在努力从凡人向妖怪挺进,所以只能算个人妖。
回复 支持 反对

使用道具 举报

新浪微博达人勋

荣誉会员

 楼主| 发表于 2009-12-7 13:30 | 显示全部楼层
雨后春笋 发表于 2009-10-22 21:30  只看该作者  
-------这是一个火焰山公式,源自网上,结合KD有意想不到的效果----------------------------------
Var1:=EMA(HHV(HIGH,500),21);
Var2:=EMA(HHV(HIGH,250),21);
Var3:=EMA(HHV(HIGH,90),21);
Var4:=EMA(LLV(LOW,500),21);
Var5:=EMA(LLV(LOW,250),21);
Var6:=EMA(LLV(LOW,90),21);
Var7:=EMA((Var4*0.96+Var5*0.96+Var6*0.96+Var1*0.558+Var2*0.558+Var3*0.558)/6,21);
Var8:=EMA((Var4*1.25+Var5*1.23+Var6*1.2+Var1*0.55+Var2*0.55+Var3*0.65)/6,21);
Var9:=EMA((Var4*1.3+Var5*1.3+Var6*1.3+Var1*0.68+Var2*0.68+Var3*0.68)/6,21);
VarA:=EMA((Var7*3+Var8*2+Var9)/6*1.738,21);
VarB:=REF(LOW,1);
VarC:=SMA(ABS(LOW-VarB),3,1)/SMA(MAX(LOW-VarB,0),3,1)*100;
VarD:=EMA(IF(CLOSE*1.35<=VarA,VarC*10,VarC/10),3);
VarE:=LLV(LOW,30);
VarF:=HHV(VarD,30);
Var10:=IF(MA(CLOSE,58),1,0);
火焰山: EMA(IF(LOW<=VarE,(VarD+VarF*2)/2,0),3)/618*Var10;
火焰: STICKLINE(火焰山>0,0,火焰山,4,1);
今量: 火焰山;
STICKLINE(火焰山>0,0,今量*1.2,8,0);
STICKLINE(火焰山>0,0,今量*0.8,8,0);
STICKLINE(火焰山>0,0,今量*0.6,8,0);
STICKLINE(火焰山>0,0,今量*0.4,8,0);
STICKLINE(火焰山>0,0,今量*0.2,8,0);
----------------------------------------------
注:副图公式。
股市总是重复历史,但是从来不会一模一样地重复。
Lie to me
不会看股,不会操作的是凡人。会看股,不会操作的是妖怪。会看股,又会操作的是神仙。我正在努力从凡人向妖怪挺进,所以只能算个人妖。
回复 支持 反对

使用道具 举报

新浪微博达人勋

荣誉会员

 楼主| 发表于 2009-12-7 13:36 | 显示全部楼层
又是雨后春笋老师的,副图公式,可以用来取代成交量的副图。

DDX是大智慧的较强指标,其实也没什么神秘的:
------------------
VOL,VOLSTICK;
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
{成交:VOL,POINTDOT;}
主买:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED,POINTDOT;
主卖:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2)),COLOR00FF00,POINTDOT;
STICKLINE(VOL>0,VOL,0,4,1),COLORWHITE;
STICKLINE(主买>0,0,主买,4,0),COLORRED;
STICKLINE(主卖<0,0,主卖,4,0),COLOR00FF00;
买卖差:主买-(-主卖);
股市总是重复历史,但是从来不会一模一样地重复。
Lie to me
不会看股,不会操作的是凡人。会看股,不会操作的是妖怪。会看股,又会操作的是神仙。我正在努力从凡人向妖怪挺进,所以只能算个人妖。
回复 支持 反对

使用道具 举报

新浪微博达人勋

荣誉会员

 楼主| 发表于 2009-12-7 13:40 | 显示全部楼层
又是雨后春笋老师的,这两句加在主图显示公式中,可以直观显示K线缺口:

缺口主图显示:
DRAWTEXT(LOW>REF(HIGH,1),l,'缺口'),COLORyellow;
DRAWTEXT(HIGH<REF(LOW,1),h,'缺口'),COLORblue;
股市总是重复历史,但是从来不会一模一样地重复。
Lie to me
不会看股,不会操作的是凡人。会看股,不会操作的是妖怪。会看股,又会操作的是神仙。我正在努力从凡人向妖怪挺进,所以只能算个人妖。
回复 支持 反对

使用道具 举报

新浪微博达人勋

荣誉会员

 楼主| 发表于 2009-12-7 13:42 | 显示全部楼层
一阳穿四线选股公式,分别穿越5、10、20、30日均线:

IF(C>Ref(C,1) and Cross(C,Ma(C,5))  and Cross(C,Ma (C,10))  and Cross(C,Ma(C,20))  and Cross(C,Ma(C,30)),4,0);
股市总是重复历史,但是从来不会一模一样地重复。
Lie to me
不会看股,不会操作的是凡人。会看股,不会操作的是妖怪。会看股,又会操作的是神仙。我正在努力从凡人向妖怪挺进,所以只能算个人妖。
回复 支持 反对

使用道具 举报

新浪微博达人勋

七级海风会员

发表于 2009-12-7 20:19 | 显示全部楼层
子路无私的奉献真让人感动!
回复 支持 1 反对 0

使用道具 举报

新浪微博达人勋

七级海风会员

发表于 2009-12-7 20:21 | 显示全部楼层
无法阻挡公式(主图叠加):
5:MA(C,5),COLORYELLOW;
10:MA(C,10),COLORMAGENTA;
20:MA(C,20),COLORGREEN;
30:MA(C,30),COLORCCCCCC;
60:MA(C,60),COLORFF6060;
{120:MA(C,120),COLOR0082FF;}
{年:MA(CLOSE,250),COLORCCCCCC,LINETHICK1;}
年:MA(C,250),COLOR33FFCC;

X:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68);
Y:=EMA(CLOSE,10);
LL:=REF(CLOSE,2);
MM:=((SMA(MAX((CLOSE - LL),0),6,1) / SMA(ABS((CLOSE - LL)),6,1)) * 100);
{DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),MM,0);}
DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),1,0);
DRAWTEXT(CROSS(Y,X),(LOW * 0.985),'▲'),LINETHICK2,COLORRED;
DRAWTEXT(CROSS(X,Y),(HIGH * 1.02),'◆'),LINETHICK2,COLORFF0099;
DRAWTEXT(DB,(HIGH * 1.035),'↓' ),LINETHICK2,COLORYELLOW;
DRAWTEXT(DB,(HIGH * 1.017),'○'),LINETHICK2,COLOR00FF00;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);
AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);
DD:=EMA(((0.667 * REF(AK1,1)) + (0.333 * AK1)),2);
VAR3:=LLV(LOW,55);
VAR4:=HHV(HIGH,34);
VAR5:=EMA((((CLOSE - VAR3) / (VAR4 - VAR3)) * 100),3);
VAR6:=((AK + VAR5) / 2);
VAR7:=EMA(((0.667 * REF(VAR5,1)) + (0.333 * AK1)),2);
VAR8:=EMA(VAR6,5);
BB:=EMA(((0.667 * REF(VAR8,1)) + (0.333 * VAR8)),2);
AB:=CROSS(AK1,AK);
BB1:=(CROSS(AK1,BB) AND (BB < 30));
CD:=(BB1 * 0.6);
DRAWTEXT((CD = 0.6),(LOW * 0.995),'■'),LINETHICK2,COLORYELLOW;
DRAWTEXT((CD = 0.6),(LOW * 0.97),'↑'),LINETHICK2,COLORYELLOW;
DRAWTEXT((AB = 1),(LOW * 0.995),'■'),LINETHICK2,COLORRED;
DRAWTEXT((AB = 1),(LOW * 0.97),'↑'),LINETHICK2,COLORYELLOW;



HIGHN:=7;
LOWN:=7;

AA:=REF(H,HIGHN)=HHV(H,2*HIGHN+1);
QY:=BACKSET(AA,HIGHN+1);
CC:=FILTER(QY,HIGHN) AND H=HHV(H,HIGHN+1);
DRAWICON(CC,H*1.02,2);

AA1:=REF(L,LOWN)=LLV(L,2*LOWN+1);
QY1:=BACKSET(AA1,LOWN+1);
CC1:=FILTER(QY1,LOWN) AND L=LLV(L,LOWN+1);
DRAWICON(CC1,L*0.98,1);
回复 支持 反对

使用道具 举报

新浪微博达人勋

七级海风会员

发表于 2009-12-7 20:25 | 显示全部楼层
找来个现成的公式,除了多头炮,还外带个KDJ的J小于65的要求。

{多头炮}

a1:=REF(CLOSE,2)>REF(OPEN,2) AND  REF(CLOSE,1)<REF(OPEN,1)  AND  CLOSE>OPEN;{三日均线描述}
a2:=ref(c,2)/ref(o,2)>1.03;{前天的涨幅大于3%}
a3:=ref(h,1)/ref(l,1)>1.03;{昨振幅大于3%}
a4:=c/ref(c,1)>1.03;{今天涨幅大于3%}
a5:=ref(c,1)/ref(c,2)<1.01 and ref(o,1)/ref(c,2)<1.01;{昨天阴线开盘及收盘价均在前日收盘价1.01以内}
a6:=ref(c,1)>ref(o,2);{昨天阴线收盘要大于前日开盘价}
a7:=c>ref(o,1);{今日收盘价大于昨日的开盘价}
a8:=a1 and a2 and a3 and a4 and a5 and a6 and a7;

多头炮:a8  and "kdj.j"(9,3,3)<65;
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2009-12-7 21:46 | 显示全部楼层
谢谢LZ的无私奉献,:handshake
回复 支持 反对

使用道具 举报

新浪微博达人勋

七级海风会员

发表于 2009-12-7 23:32 | 显示全部楼层
非常感谢!!:handshake
回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2009-12-7 23:45 | 显示全部楼层
谢谢子路的无私奉献:hug:
回复 支持 反对

使用道具 举报

新浪微博达人勋

六级海风会员

发表于 2009-12-8 00:03 | 显示全部楼层
还是子路兄有心啊!!!
麻烦给找一下 超赢这个附图指标,谢谢!!!:P
回复 支持 反对

使用道具 举报

新浪微博达人勋

七级海风会员

发表于 2009-12-8 00:03 | 显示全部楼层
好贴得顶。忘记是谁的。附图指标
个股:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLOR1010FF;
大盘:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORE67010,LINETHICK2;
黑马初现:IF(CROSS(个股,9),50,0),STICK,LINETHICK3,COLOR00FF00;
DRAWTEXT(CROSS(个股,9),40,'黑马初现!'),COLOR00FF00;
VAR1:=EMA(CLOSE,3);
VAR2:=EMA(CLOSE,21);
VAR3:=BARSLAST(CROSS(VAR2,VAR1))>15;
VAR4:=VOL>MA(VOL,5)*2 AND VOL<MA(VOL,5)*5;
VAR5:=CROSS(VAR1,VAR2)  AND VAR4 AND VAR3;
黑马:IF(VAR5,60,0),STICK,LINETHICK3,COLORF00FF0;
DRAWTEXT(VAR5,50,'黑马!'),COLORF00FF0;
拉升线:80,COLORGREEN,LINETHICK2;
试庄线:20,COLORWHITE,LINETHICK2;
强弱线:50,COLORRED,LINETHICK2;
斗智斗勇斗不过人性.争名争利争不脱天命.
回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

发表于 2009-12-8 02:34 | 显示全部楼层

黄金分割主图

不一样的黄金分割主图
日:=50;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
L1:=低1+(高1-低1)*1.191;
L2:=低1+(高1-低1)*1.382;
L3:=低1+(高1-低1)*1.5;
L4:=低1+(高1-低1)*1.618;
L5:=低1+(高1-低1)*1.809;
顶:REFDATE(高1,DATE),COLORWHITE;
支撑19.1%:REFDATE(H1,DATE),COLORYELLOW;
支撑38.2%:REFDATE(H2,DATE),COLORMAGENTA;
支撑50%:REFDATE(H3,DATE),COLORLIGRAY;
支撑61.8%:REFDATE(H4,DATE),COLORRED;
支撑80.9%:REFDATE(H5,DATE),COLORWHITE;
低:REFDATE(低1,DATE),COLORYELLOW;
阻力119.1%:REFDATE(L1,DATE),COLORYELLOW;
阻力138.2%:REFDATE(L2,DATE),COLORMAGENTA;
阻力150%:REFDATE(L3,DATE),COLORLIGRAY;
阻力161.8%:REFDATE(L4,DATE),COLORRED;
阻力180.9%:REFDATE(L5,DATE),COLORWHITE;
不想当医生的司机不是个好厨子
回复 支持 反对

使用道具 举报

新浪微博达人勋

六级海风会员

发表于 2009-12-8 07:00 | 显示全部楼层
谢谢楼主!!!!!
回复 支持 反对

使用道具 举报

新浪微博达人勋

荣誉会员

 楼主| 发表于 2009-12-8 09:24 | 显示全部楼层
原帖由 papertiger 于 2009-12-8 00:03 发表
还是子路兄有心啊!!!
麻烦给找一下 超赢这个附图指标,谢谢!!!:P

就叫这个名字吗?小屋里好像没见过。
你看一下fx1226的这个帖子:http://www.96bbs.com/viewthread. ... D%D7%A8%BC%AF%A1%BF
不知道有没有你要的

[ 本帖最后由 子路 于 2009-12-8 09:26 编辑 ]
股市总是重复历史,但是从来不会一模一样地重复。
Lie to me
不会看股,不会操作的是凡人。会看股,不会操作的是妖怪。会看股,又会操作的是神仙。我正在努力从凡人向妖怪挺进,所以只能算个人妖。
回复 支持 反对

使用道具 举报

新浪微博达人勋

七级海风会员

发表于 2009-12-8 11:03 | 显示全部楼层
谢谢楼主。
希望王姐小蜜:急先锋也多上渔术以飨我们这些小菜菜。
回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2009-12-8 11:06 | 显示全部楼层
我也来补充一个、

木版的135均线

MA11:MA(CLOSE,10),COLORRED;
MA33:MA(CLOSE,30),COLORYELLOW;
MA55:MA(CLOSE,55),COLORBLUE;
年线:MA(CLOSE,250),COLORGREEN;
Y:=(MA(C,11)-MA(C,55))/MA(C,11)*100;
{135均线战法}      
      
YY1:=C>MA(C,11) AND OPEN<MA(C,11);{一阳三线}  
YY3:=C>MA(C,33) AND OPEN<MA(C,33);
YY5:=C>MA(C,55) AND OPEN<MA(C,55);
DRAWTEXT(YY1 AND YY5 AND YY3,LOW-0.1,'一阳三线'),COLORRED;

SJ1:=ABS(MA(CLOSE,11)-MA(CLOSE,33))<C*0.01;{11线33线55线接近}  
SJ2:=ABS(MA(CLOSE,33)-MA(CLOSE,55))<C*0.01;  
SJ3:=CROSS(MA(CLOSE,11),MA(CLOSE,55));{11线上穿55线}  
DRAWTEXT(SJ1 AND SJ2 AND SJ3,HIGH+0.1,'三军集合'),COLORRED;

RY1:=C/OPEN>1.04;{阳线4%}  
RY2:=REF(OPEN,1)/REF(CLOSE,1)>1.04;{阴线4%}
RY3:=ABS(OPEN-REF(C,1))<C*0.02 AND ABS(C-REF(OPEN,1))<C*0.02;{两线相等}
DRAWTEXT(RY1 AND RY2 AND RY3 ,LOW,'日月合璧'),COLORYELLOW;

HK1:=CROSS(MA(C,11),MA(C,55));{11线上穿55线}
HK2:=C<O;{当日收阴}
HK3:=ABS(L-MA(C,11))<C*0.03 OR ABS(C-MA(C,11))<C*0.04;{收盘价或最低价在11线}
HK:=HK1 AND HK2 AND HK3;
DRAWTEXT(HK,LOW,'黑客点击'),COLORGREEN;

JG1:=ABS(MA(C,11)-MA(C,33))<C*0.02 AND ABS(MA(C,11)-MA(C,55))<C*0.02;
JG2:=O>MA(C,11) OR O=MA(C,11);
JG3:=C/OPEN>1.03 ; {阳线3%}  
JG:=JG1 AND JG2 AND JG3;
DRAWTEXT(JG,LOW-0.2,'揭竿而起'),COLORYELLOW;

HY1:=CROSS(MA(C,11),MA(C,55));{11线上穿55线}
HY2:=OPEN<C AND C/OPEN>1.02; {阳线3%}
HY3:=ABS(OPEN-MA(C,11))<C*0.05;{开盘在11线附近}  
HY:=HY1 AND HY2 AND HY3;
DRAWTEXT(HY,LOW,'红衣侠女'),COLORRED;

JW1:=C<OPEN AND REF(C,1)<REF(OPEN,1);
JW2:=OPEN<REF(C,1) AND C>REF(L,1);
JW3:=O<MA(C,11) AND O<MA(C,33) AND O<MA(C,55);
JW:=JW1 AND JW2 AND JW3;
DRAWTEXT(JW,LOW-0.2,'金屋藏娇'),COLORYELLOW;

TS1:=CROSS(MA(C,11),MA(C,33));{11线上穿33线}
TS2:=MA(C,11)<MA(C,55);
TS:=TS1 AND TS2;
DRAWTEXT(TS,LOW-0.2,'投石问路'),COLORF00FF0;

MK1:=MA(C,11)>MA(C,55) AND MA(C,33)>MA(C,55);
MK:=TS1 AND MK1;
DRAWTEXT(MK,H+0.4,'梅开二度'),COLORF00FF0;

YZ1:=C/O>1.02 AND H/C>1.02 AND O/L<1.02;{收阳有上影}
YZ2:=REF(C,1)>REF(O,1) AND O>MA(C,11);{昨收阳 今大于均线}
YZ:=YZ1 AND YZ2 AND Y>10;
DRAWTEXT(YZ,HIGH+0.2,'一枝独秀'),COLORF00FF0;

DS1:=OPEN/C>1.04 AND O/REF(C,1)>1.03;{高开收阴}
DS2:=V*100/FINANCE(7)>0.08 AND Y>8;{换手高涨幅大}
DS:=DS1 AND DS2;
DRAWTEXT(DS,HIGH+0.2,'独上高楼'),COLORGREEN;

YJ1:=H/O>1.04;
YJ2:=ABS(C-O)<C*0.03;
YJ3:=C/MA(C,11)>1.1;
YJ:=YJ1 AND YJ2 AND DS2 AND YJ3 AND YZ2;
DRAWTEXT(YJ,HIGH+0.3,'一剑封喉'),COLORRED;
大家共同致富!!
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2009-12-8 13:04 | 显示全部楼层
中午 就在找135战法TXD版的 不过还有一个版本在我大智慧里 另一个指标在网上搜没搜到TDX版的 可惜了 吧这个 普通版的135战法发出来和大家共享以下 嘿嘿

EMA13:EMA(C,13),COLORWHITE,LINETHICK2;
EMA34:EMA(C,34),COLORYELLOW;
EMA55:EMA(C,55),COLORFF00FF;
EMA120:EMA(C,120),COLORFFCC66;
AR1:=EMA55>EMA34 AND EMA34>EMA13;
AR2:=BARSLAST((C-EMA13)/EMA13*100<-6);
AR3:=EMA13>=REF(EMA13,2);
AR4:=COUNT(CROSS(C,EMA13),AR2)=1;
AR5:=AR1 AND AR2 AND AR3 AND AR4;
AR6:=AR5 AND FILTER(AR5,10);
DRAWTEXT(AR6,L-0.09,'红杏出墙'),COLORYELLOW;
{STICKLINE(AR6,H,L,0.5,1),COLORYELLOW;
STICKLINE(AR6,O,C,6,1),LINETHICK2,COLORYELLOW;}
BR1:=COUNT(BETWEEN((C-REF(C,1))/REF(C,1)*100,0,5) ,5)=5;
BR2:=ABS((EMA13-EMA34)+(EMA34-EMA55))/C<0.2;
BR3:=C>EMA55 AND (REF(C,1)<REF(EMA55,1) OR REF(C,2)<REF(EMA55,2) OR REF(C,3)<REF(EMA55,3) OR REF(C,4)<REF(EMA55,4) OR REF(C,5)<REF(EMA55,5));
BR4:=BR1 AND BR2 AND BR3;
DRAWTEXT(BR4 AND FILTER(BR4,10),L-0.09,'蚂蚁上树'),COLOR00C5FF;
{STICKLINE(BR4 AND FILTER(BR4,10),H,L,0.5,1),COLOR00C5FF;
STICKLINE(BR4 AND FILTER(BR4,10),O,C,6,1),LINETHICK2,COLOR00C5FF;}
CR1:=(C-REF(C,1))/REF(C,1)*100>0.5;
CR2:=V>MA(V,5)*0.6;
CR3:=COUNT(CROSS(EMA13,EMA55),3)=1;
CR4:=ABS(EMA34-EMA55)/EMA55<0.03;
CR5:=EMA55<=EMA120 AND EMA55>=REF(EMA55,1);
CR6:=FILTER(CR1 AND CR2 AND CR3 AND CR4 AND CR5,2);
{STICKLINE(CR6,H,L,0.5,1),COLORF00FF0;
STICKLINE(CR6,O,C,6,1),LINETHICK2,COLORF00FF0;}
DRAWTEXT(CR6,L-0.09,'红衣侠女'),COLORF00FF0;
DR1:=EMA13>EMA34 AND EMA34<EMA55;
DR2:=BARSLAST(CROSS(C,EMA55) );
DR3:=H=HHV(H,DR2);
DR4:=BARSLAST(DR3);
DR5:=COUNT(O>C AND C<REF(C,1) AND C>EMA55 AND BETWEEN((C-EMA55)/EMA55,0,0.02),DR4)=1;
DR6:=C>REF(C,1) ;
DR7:= DR1 AND DR5 AND DR6 ;
DR8:=DR7 AND FILTER(DR7 ,10);
DRAWTEXT(DR8,L-0.09,'黑客点击'),COLORD6BA63;
{STICKLINE(DR8,H,L,0.5,1),COLORD6BA63;
STICKLINE(DR8,O,C,6,1),LINETHICK2,COLORD6BA63;}
ER:=BARSLAST(REF(CROSS(EMA55,EMA34),1)) AND CROSS(EMA34,EMA55);
DRAWTEXT(ER,L-0.09,'均线互换'),COLOR0099FF;
{STICKLINE(ER,H,L,0.5,1),COLOR0099FF;
STICKLINE(ER,O,C,6,1),LINETHICK2,COLOR0099FF;}
FR:=BARSLAST(REF(CROSS(EMA34,EMA13),1)) AND CROSS(EMA13,EMA34);
DRAWTEXT(FR,L-0.09,'梅开二度'),COLORWHITE;
STICKLINE(FR,H,L,0,1),COLORWHITE;
STICKLINE(FR,O,C,3,1),LINETHICK2,COLORWHITE;
GR1:=BARSLAST(BETWEEN("BIAS.BIAS2"(6,13,24),0,5) );
GR2:=EMA13>EMA34 AND EMA34>EMA55 AND EMA13>REF(EMA13,1);
GR3:=COUNT("BIAS.BIAS2"(6,13,24)>10 AND H=HHV(H,GR1),GR1);
GR4:=H=HHV(H,GR1);
GR5:="MACD.MACD"(12,26,9)<REF("MACD.MACD"(12,26,9),1);
GR6:=GR2 AND GR3 AND GR4;
GR7:=GR2 AND GR3 AND GR4 AND GR5;
DRAWTEXT(GR6 AND GR7,H+0.13,'见好就收!'),COLOR00FF00;
{STICKLINE(GR6 AND GR7,H,H+0.09,4,0),COLOR00FF00;}
HR2:=EMA13>=REF(EMA13,3) AND EMA34>=REF(EMA34,1) AND EMA55>=REF(EMA55,1) AND CROSS(C,EMA13) AND CROSS(C,EMA34) AND CROSS(C,EMA55);
DRAWTEXT(HR2 AND FILTER(HR2,10),L-0.09,'三线推进'),COLORFFC8FF;
STICKLINE(HR2 AND FILTER(HR2,10),H,L,0,1),COLORFFC8FF;
STICKLINE(HR2 AND FILTER(HR2,10),O,C,3,1),LINETHICK2,COLORFFC8FF;
回复 支持 反对

使用道具 举报

新浪微博达人勋

七级海风会员

发表于 2009-12-8 13:06 | 显示全部楼层
谢谢子路的无私奉献!
回复 支持 反对

使用道具 举报

新浪微博达人勋

六级海风会员

发表于 2009-12-9 11:07 | 显示全部楼层
求一个彩色MACD的公式。
回复 支持 反对

使用道具 举报

新浪微博达人勋

荣誉会员

 楼主| 发表于 2009-12-9 12:44 | 显示全部楼层
原帖由 alick 于 2009-12-9 11:07 发表
求一个彩色MACD的公式。

就在这里第一页,镜中花的帖子:http://www.96bbs.com/thread-1656482-1-1.html
股市总是重复历史,但是从来不会一模一样地重复。
Lie to me
不会看股,不会操作的是凡人。会看股,不会操作的是妖怪。会看股,又会操作的是神仙。我正在努力从凡人向妖怪挺进,所以只能算个人妖。
回复 支持 反对

使用道具 举报

新浪微博达人勋

超级版主

发表于 2009-12-9 12:49 | 显示全部楼层
秘密买点的机构建仓,它是依据什么得出来的结论?


回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册会员 新浪微博登陆

本版积分规则

QQ|小黑屋|手机版|海风股票论坛 ( 闽ICP备05030991号-1 )|网站地图

GMT+8, 2017-8-24 16:52

 
快速回复 返回顶部 返回列表