请选择 进入手机版 | 继续访问电脑版
楼主: 林夕

指标探索一(剥皮见骨)

[复制链接]

新浪微博达人勋

六级海风会员

发表于 2009-11-28 17:12 | 显示全部楼层
楼主说得对,不要迷信公式!
黄金广告位招租
回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

 楼主| 发表于 2009-11-28 23:44 | 显示全部楼层
破碎刀。。。。给你改好了。。。
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,56),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=EMA(CLOSE,5);
VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
A:IF(VAR9>REF(VAR9,1),VAR9,0),COLORBLUE,LINETHICK0;
B:IF(VAR9<REF(VAR9,1),VAR9,0),COLOR1010FF,LINETHICK0;
STICKLINE(VAR8>REF(VAR8,1),0,VAR8,4,1),COLOR10FFFF;
进:IF(VAR8>REF(VAR8,1),VAR8*8,0)COLOR10FFFF,LINETHICK0;
STICKLINE(VAR8<REF(VAR8,1),0,VAR8,4,1),COLORFFF810;
洗:IF(VAR8<REF(VAR8,1),VAR8*10,0),COLORFFF810,LINETHICK0;
差:VAR10,COLORFF7676;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
STICKLINE(XL3,0,VAR8*3,4,0),COLOR006EFF;
DRAWTEXT(XL3,VAR8*2,'买'),COLORRED;
↑买: DRAWICON(XL3,0,4),COLORRED;
R:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(R,3,1),COLORRED;
M:SMA(K,3,1),COLORYELLOW;
A1:=K>=REF(K,1) AND C<=REF(C,1)  AND L=LLV(L,9) ;
DRAWICON(A1,K,1),COLORRED;
B1:=K<=REF(K,1) AND C>=REF(C,1)   AND H=HHV(H,9);
DRAWICON(B1,K,2),COLORGREEN;
金叉:IF(M<20 AND CROSS(K,M),40,0),COLORRED;
回生:IF(BARSLAST(金叉)<=9 AND BARSLAST(金叉)>2 AND CROSS(M,K) AND M<30,60,0);
譬彼病目,见空中花及第二月。空实无花,病者妄执,由妄执故,非唯惑此虚空自性,亦复迷彼实花生处,由此妄有轮转生死,
回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

 楼主| 发表于 2009-11-28 23:46 | 显示全部楼层
偏重左侧交易。。。回避下降通道使用。。。。。在上升段和平衡市用。。还是不错的
譬彼病目,见空中花及第二月。空实无花,病者妄执,由妄执故,非唯惑此虚空自性,亦复迷彼实花生处,由此妄有轮转生死,
回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

发表于 2009-11-29 00:49 | 显示全部楼层
原帖由 林夕 于 2009-11-28 23:46 发表
偏重左侧交易。。。回避下降通道使用。。。。。在上升段和平衡市用。。还是不错的


图形还是不怎么一样的,在看看,我截了他用的图,还有那个脸的符号 9.jpg.jpg
上班无聊吗?抛硬币玩吧,正面就上网,反面就睡觉,竖起就工作,倾斜就努力工作,摔粉碎了就申请加班,如果摔出两枚,那就天天摔!
回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

发表于 2009-11-29 00:51 | 显示全部楼层
另外 9.jpg.jpg.jpg
图中所示的买入标志能不能做成个通达信的选股公式呢?
上班无聊吗?抛硬币玩吧,正面就上网,反面就睡觉,竖起就工作,倾斜就努力工作,摔粉碎了就申请加班,如果摔出两枚,那就天天摔!
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

发表于 2009-11-29 03:22 | 显示全部楼层
跟着趋势做比较稳妥
回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

 楼主| 发表于 2009-11-29 03:28 | 显示全部楼层
原帖由 破碎刀 于 2009-11-29 00:49 发表


图形还是不怎么一样的,在看看,我截了他用的图,还有那个脸的符号1039174


加上  持了。。只少了这句。。PARTLINE(K,K<M),colorcyan;通达信没这函数。
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,56),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=EMA(CLOSE,5);
VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
A:IF(VAR9>REF(VAR9,1),VAR9,0),COLORBLUE,LINETHICK0;
B:IF(VAR9<REF(VAR9,1),VAR9,0),COLOR1010FF,LINETHICK0;
STICKLINE(VAR8>REF(VAR8,1),0,VAR8,4,1),COLOR10FFFF;
进:IF(VAR8>REF(VAR8,1),VAR8*8,0)COLOR10FFFF,LINETHICK0;
STICKLINE(VAR8<REF(VAR8,1),0,VAR8,4,1),COLORFFF810;
洗:IF(VAR8<REF(VAR8,1),VAR8*10,0),COLORFFF810,LINETHICK0;
持:(LOW*5),COLORFF10FF,LINETHICK0;
差:VAR10,COLORFF7676;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
STICKLINE(XL3,0,VAR8*3,4,0),COLOR006EFF;
DRAWTEXT(XL3,VAR8*2,'买'),COLORRED;
↑买: DRAWICON(XL3,0,4),COLORRED;
R:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(R,3,1),COLORRED;
M:SMA(K,3,1),COLORYELLOW;
A1:=K>=REF(K,1) AND C<=REF(C,1)  AND L=LLV(L,9) ;
DRAWICON(A1,K,1),COLORRED;
B1:=K<=REF(K,1) AND C>=REF(C,1)   AND H=HHV(H,9);
DRAWICON(B1,K,2),COLORGREEN;
金叉:IF(M<20 AND CROSS(K,M),40,0),COLORRED;
回生:IF(BARSLAST(金叉)<=9 AND BARSLAST(金叉)>2 AND CROSS(M,K) AND M<30,60,0);
譬彼病目,见空中花及第二月。空实无花,病者妄执,由妄执故,非唯惑此虚空自性,亦复迷彼实花生处,由此妄有轮转生死,
回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

 楼主| 发表于 2009-11-29 03:30 | 显示全部楼层
原帖由 破碎刀 于 2009-11-29 00:51 发表
另外1039178
图中所示的买入标志能不能做成个通达信的选股公式呢?

这个选股简单

XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
譬彼病目,见空中花及第二月。空实无花,病者妄执,由妄执故,非唯惑此虚空自性,亦复迷彼实花生处,由此妄有轮转生死,
回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

 楼主| 发表于 2009-11-29 03:42 | 显示全部楼层
R:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(R,3,1),COLORRED;
M:=SMA(K,3,1),COLORYELLOW;
金叉:IF(M<20 AND CROSS(K,M),40,0),COLORRED;
譬彼病目,见空中花及第二月。空实无花,病者妄执,由妄执故,非唯惑此虚空自性,亦复迷彼实花生处,由此妄有轮转生死,
回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

 楼主| 发表于 2009-11-29 03:51 | 显示全部楼层
原帖由 破碎刀 于 2009-11-29 00:51 发表
另外1039178
图中所示的买入标志能不能做成个通达信的选股公式呢?

不知你要得哪个信号。。3个都给你做了。。自己选吧:)
R:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(R,3,1),COLORRED;
M:=SMA(K,3,1),COLORYELLOW;
金叉:=IF(M<20 AND CROSS(K,M),40,0),COLORRED;
回生:IF(BARSLAST(金叉)<=9 AND BARSLAST(金叉)>2 AND CROSS(M,K) AND M<30,60,0);
譬彼病目,见空中花及第二月。空实无花,病者妄执,由妄执故,非唯惑此虚空自性,亦复迷彼实花生处,由此妄有轮转生死,
回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2009-11-29 09:10 | 显示全部楼层
LZ的换手率公式能分享一下么,感觉不错
回复 支持 反对

使用道具 举报

新浪微博达人勋

六级海风会员

发表于 2009-11-29 09:44 | 显示全部楼层
楼主不愧是海风的牛人,佩服!
回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

发表于 2009-11-29 12:55 | 显示全部楼层
好久不见,楼主风采依旧
回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

发表于 2009-11-29 13:46 | 显示全部楼层
谁也不能培育出所向无敌的技术指标,而只能让你永远的生存在时时刻刻的矛盾中!
回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

发表于 2009-11-30 00:39 | 显示全部楼层

请阅

破岁刀在这里吃小灶(:0007:)
劳力士、雷达、江诗丹顿三块表,你打算以那一块为准
不想当医生的司机不是个好厨子
回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

 楼主| 发表于 2009-11-30 16:36 | 显示全部楼层
原帖由 易小鹿 于 2009-11-29 09:10 发表
LZ的换手率公式能分享一下么,感觉不错

早就在海风发过。。
换手:VOL*100/CAPITAL,STICK;
STICKLINE(换手<=1,0,VOL,2,0),COLORWHITE;
STICKLINE(换手>1 AND 换手<=3 ,0,VOL,2,0),COLORGREEN;
STICKLINE(换手>3 AND 换手<=5 ,0,VOL,2,0),COLORYELLOW;
STICKLINE(换手>5 AND 换手<=8 ,0,VOL,2,0),COLORRED;
STICKLINE(换手>8 AND 换手<=10 ,0,VOL,2,0),COLORLIRED;
STICKLINE(换手>10 AND 换手<=15 ,0,VOL,2,0),COLORLIBLUE;
STICKLINE(换手>15 ,0,VOL,2,0),COLORBLUE;

[ 本帖最后由 林夕 于 2009-11-30 17:33 编辑 ]
截图00.png
截图02.png
譬彼病目,见空中花及第二月。空实无花,病者妄执,由妄执故,非唯惑此虚空自性,亦复迷彼实花生处,由此妄有轮转生死,
回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

 楼主| 发表于 2009-11-30 16:58 | 显示全部楼层
原帖由 高凉神龙 于 2009-11-29 13:46 发表
谁也不能培育出所向无敌的技术指标,而只能让你永远的生存在时时刻刻的矛盾中!

记得历史上有位牛人说过。。。矛盾便是我的人生。。。。。没有完美。。只有更好;P

[ 本帖最后由 林夕 于 2009-11-30 17:34 编辑 ]
截图01.png
截图04.png
譬彼病目,见空中花及第二月。空实无花,病者妄执,由妄执故,非唯惑此虚空自性,亦复迷彼实花生处,由此妄有轮转生死,
回复 支持 反对

使用道具 举报

新浪微博达人勋

八级海风会员

发表于 2009-11-30 19:10 | 显示全部楼层
林妹妹兽性大发啊!(开玩笑)
一下发那么多!
只用MACD!只做要砍死空头的空头!
回复 支持 反对

使用道具 举报

新浪微博达人勋

禁止访问

发表于 2009-11-30 21:10 | 显示全部楼层
有同感 现在什么指标不能不信也不能全信 ,关键你是怎么使用了。k线是可以骗人的 凡事买股票。无论你买的理由是什么,结果只有两种,赚或者亏。这是一个度的问题了。关键是对盘面和实时的把握了,同样看一只股票最重要。对手你理解透了把握就大点
回复 支持 反对

使用道具 举报

新浪微博达人勋

七级海风会员

发表于 2009-11-30 21:57 | 显示全部楼层
谢谢分享!指标就是价格的函数表示,要用就要知道设计者的思想,及其利弊。基本可以发展处一套系统,都是概率。如果搞成花里胡哨就会误导人。非常支持林夕老师的对臃肿指标减肥行动。:victory:

我现在转了一圈又会到用简单指标MA、MACD,RSI、BOLL。

而且与楼主不同的是我更喜欢MACD,至爱,呵呵呵。:lol

顶:victory:
股市没有对与错,只有输与赢
回复 支持 反对

使用道具 举报

新浪微博达人勋

七级海风会员

发表于 2009-11-30 22:02 | 显示全部楼层
道氏、艾略特、MACD、BOLL、MA/
股市没有对与错,只有输与赢
回复 支持 反对

使用道具 举报

新浪微博达人勋

四级海风会员

发表于 2009-12-1 00:04 | 显示全部楼层
顶一下呵呵:lol :kiss: :kiss:
回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2009-12-5 11:18 | 显示全部楼层
指标公式还要配合大盘来一起看
大家共同致富!!
回复 支持 反对

使用道具 举报

新浪微博达人勋

七级海风会员

发表于 2009-12-7 22:15 | 显示全部楼层
谢谢楼主!!!:handshake :handshake
回复 支持 反对

使用道具 举报

新浪微博达人勋

七级海风会员

发表于 2009-12-7 22:33 | 显示全部楼层
不错,支持,境界
知行合一是一种境界。
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2009-12-14 21:50 | 显示全部楼层
拉不拉升不是指标说得算的,得庄家说得算
回复 支持 反对

使用道具 举报

新浪微博达人勋

四级海风会员

发表于 2009-12-16 21:23 | 显示全部楼层
不错,支持,:victory:
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

发表于 2009-12-17 22:05 | 显示全部楼层
看到了LZ和银狐两位对我来说是前辈了,很高兴.
LZ的理解更深刻了.现在用的东西很少了,专注是件好事
回复 支持 反对

使用道具 举报

新浪微博达人勋

四级海风会员

发表于 2009-12-18 23:49 | 显示全部楼层

谢谢,老师

:) :) :) :) :) :) :)
未来的世界是,方向比努力重要,能力比知识重要,健康比成绩重要,生活比文凭重要,情商比智商重要!
回复 支持 反对

使用道具 举报

新浪微博达人勋

七级海风会员

发表于 2009-12-19 00:02 | 显示全部楼层
呵呵,均线指标不错的说
风流不下流
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册会员 新浪微博登陆

本版积分规则

QQ|小黑屋|手机版|海风股票论坛 ( 闽ICP备05030991号-1 )|网站地图

GMT+8, 2017-10-19 13:32

 
快速回复 返回顶部 返回列表