请选择 进入手机版 | 继续访问电脑版
查看: 90453|回复: 172

东方财富网耗资亿元软件《操盘密码》之波段密码主图源码

[复制链接]

新浪微博达人勋

四级海风会员

发表于 2008-9-16 14:10 | 显示全部楼层 |阅读模式

马上注册海风会员,享受更多便捷服务!

您需要 登录 才可以下载或查看,没有帐号?注册会员 新浪微博登陆

x
{青色为操盘线,洋红色为界点线。操盘线要上穿界点线入}

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);  
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,L-0.1,1);
DRAWICON(SEL,H+0.1,2);
STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;
STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;
散户:EMA(CLOSE,5),COLORWHITE;
操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;
界点:MA(CLOSE,20),COLORMAGENTA;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
日:=150;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
顶:REFDATE(高1,DATE),COLORRED;
一0.809:REFDATE(H1,DATE),COLORYELLOW;
二0.618:REFDATE(H2,DATE),COLORMAGENTA;
三0.500:REFDATE(H3,DATE),COLORWHITE;
四0.382:REFDATE(H4,DATE),COLORGREEN;
五0.191:REFDATE(H5,DATE),COLORYELLOW;
低:REFDATE(低1,DATE),COLORRED;
鄙视不回帖的小人...............................那是一种礼貌














.

[ 本帖最后由 lx7999 于 2012-1-26 06:16 编辑 ]
ggggggggggggggg.png

评分

参与人数 1等级分 +50 现金 +500 收起 理由
木头 + 50 + 500 谢谢分享!

查看全部评分

!
回复

使用道具 举报

新浪微博达人勋

四级海风会员

 楼主| 发表于 2008-9-16 14:13 | 显示全部楼层

我的截图不清楚,

我在发个
eeeeeeeeeeeeeeeeeee.png
未来的世界是,方向比努力重要,能力比知识重要,健康比成绩重要,生活比文凭重要,情商比智商重要!
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2008-9-16 14:45 | 显示全部楼层
谢谢提供。。。。。。
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2008-9-16 15:23 | 显示全部楼层

感谢.

非常感谢楼主的无私奉献
回复 支持 反对

使用道具 举报

新浪微博达人勋

四级海风会员

发表于 2008-9-16 17:43 | 显示全部楼层
谢谢黄金黑牛。           
秦时明月汉时关,万里长征人未还,但使龙城飞将在,不教胡马度阴山
回复 支持 反对

使用道具 举报

新浪微博达人勋

禁止访问

发表于 2008-9-16 18:47 | 显示全部楼层
好东西就的大家一起分享
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2008-9-16 19:03 | 显示全部楼层
顶:REFDATE(高1,DATE),COLORRED;
一0.809:REFDATE(H1,DATE),COLORYELLOW;
二0.618:REFDATE(H2,DATE),COLORMAGENTA;
三0.500:REFDATE(H3,DATE),COLORWHITE;
四0.382:REFDATE(H4,DATE),COLORGREEN;
五0.191:REFDATE(H5,DATE),COLORYELLOW;
低:REFDATE(低1,DATE),COLORRED;



refdate是什么?
回复 支持 反对

使用道具 举报

新浪微博达人勋

荣誉会员

发表于 2008-9-16 19:56 | 显示全部楼层
原帖由 随风而逝1 于 2008-9-16 14:10 发表
{青色为操盘线,洋红色为界点线。操盘线要上穿界点线入}

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);  
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,L-0.1,1);
DRAWICON(SEL,H+0.1,2);
STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;
STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;
散户:EMA(CLOSE,5),COLORWHITE;
操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;
界点:MA(CLOSE,20),COLORMAGENTA;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
日:=150;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
顶:REFDATE(高1,DATE),COLORRED;
一0.809:REFDATE(H1,DATE),COLORYELLOW;
二0.618:REFDATE(H2,DATE),COLORMAGENTA;
三0.500:REFDATE(H3,DATE),COLORWHITE;
四0.382:REFDATE(H4,DATE),COLORGREEN;
五0.191:REFDATE(H5,DATE),COLORYELLOW;
低:REFDATE(低1,DATE),COLORRED;



谢谢楼主提供指标源码与大家分享!(:0047:)

而且有源码有图还有简单介绍,值得嘉奖!(:0044:)

不过有个疑问:编写这样一个指标需要耗资亿元吗?(:0027:)


回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

发表于 2008-9-16 20:38 | 显示全部楼层
谢谢楼主无私的奉献!
辛苦啦!
:)
人生之中有很多东西真的不能错过,一念之差,也许就是永别。
你可以错过股票,但绝不能错过人生。
回复 支持 反对

使用道具 举报

新浪微博达人勋

四级海风会员

发表于 2008-9-16 22:33 | 显示全部楼层
谢谢提供,不错的主图
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

发表于 2008-9-17 03:07 | 显示全部楼层
感谢楼主的无私奉献:)
回复 支持 反对

使用道具 举报

新浪微博达人勋

四级海风会员

发表于 2008-9-17 04:45 | 显示全部楼层
谢谢提供,试用中:lol
回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2008-9-17 12:24 | 显示全部楼层
感谢楼主的无私奉献:victory: :victory:
回复 支持 反对

使用道具 举报

新浪微博达人勋

四级海风会员

发表于 2008-9-17 13:08 | 显示全部楼层
感谢楼主的无私奉献
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

发表于 2008-9-17 15:46 | 显示全部楼层
:victory:
回复 支持 反对

使用道具 举报

新浪微博达人勋

四级海风会员

发表于 2008-9-17 18:59 | 显示全部楼层
原帖由 木头 于 2008-9-16 19:56 发表



谢谢楼主提供指标源码与大家分享!(:0047:)

而且有源码有图还有简单介绍,值得嘉奖!(:0044:)

不过有个疑问:编写这样一个指标需要耗资亿元吗?(:0027:)

斑竹可能是一元:lol
好运常伴!!!
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2008-9-17 21:30 | 显示全部楼层

感谢楼主随风而逝

感谢楼主随风而逝
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2008-9-17 21:40 | 显示全部楼层
楼主发的是通达信用的指标
我自己改成大智慧用的,没有标尺线.哪位高手把标尺线加上


买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);  
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,L-0.1,1);
DRAWICON(SEL,H+0.1,2);
STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;
STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;
散户:EMA(CLOSE,5),COLORWHITE;
操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;
界点:MA(CLOSE,20),COLORMAGENTA;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
日:=150;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
顶:REF(高1,DATE),COLORRED;
一:REF(H1,DATE),COLORYELLOW;
二:REF(H2,DATE),COLORMAGENTA;
三:REF(H3,DATE),COLORWHITE;
四:REF(H4,DATE),COLORGREEN;
五:REF(H5,DATE),COLORYELLOW;
低:REF(低1,DATE),COLORRED;

[ 本帖最后由 youai 于 2008-9-22 13:58 编辑 ]
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

发表于 2008-9-18 22:42 | 显示全部楼层

只看作者

多谢提供,谢谢分享了QQQ
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2008-9-19 10:38 | 显示全部楼层
通用的吗:) :@
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2008-9-19 11:00 | 显示全部楼层
哈哈,修改过的能用的:D
回复 支持 反对

使用道具 举报

新浪微博达人勋

五级海风会员

发表于 2008-9-19 18:19 | 显示全部楼层
谢谢支持原码分享
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

发表于 2008-9-19 21:16 | 显示全部楼层
非常感谢楼主的无私奉献
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

发表于 2008-9-19 22:33 | 显示全部楼层
感谢.
非常感谢楼主的无私奉献
回复 支持 反对

使用道具 举报

新浪微博达人勋

四级海风会员

发表于 2008-9-20 20:03 | 显示全部楼层
谢谢提供。。。。。。
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

发表于 2008-9-20 20:41 | 显示全部楼层

谢谢提供!

东方财富网耗资亿元软件《操盘密码》之波段密码主图源码
{青色为操盘线,洋红色为界点线。操盘线要上穿界点线入}

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);  
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,L-0.1,1);
DRAWICON(SEL,H+0.1,2);
STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;
STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;
散户:EMA(CLOSE,5),COLORWHITE;
操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;
界点:MA(CLOSE,20),COLORMAGENTA;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
日:=150;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
顶:REFDATE(高1,DATE),COLORRED;
一0.809:REFDATE(H1,DATE),COLORYELLOW;
二0.618:REFDATE(H2,DATE),COLORMAGENTA;
三0.500:REFDATE(H3,DATE),COLORWHITE;
四0.382:REFDATE(H4,DATE),COLORGREEN;
五0.191:REFDATE(H5,DATE),COLORYELLOW;
低:REFDATE(低1,DATE),COLORRED;
回复 支持 反对

使用道具 举报

新浪微博达人勋

三级海风会员

发表于 2008-9-20 21:27 | 显示全部楼层
耗资亿元是有点夸张了,呵呵
一分耕耘,一分收获!
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2008-9-21 18:59 | 显示全部楼层

谢谢随风而逝1 

谢谢随风而逝1 
回复 支持 反对

使用道具 举报

新浪微博达人勋

二级海风会员

发表于 2008-9-21 18:59 | 显示全部楼层
谢谢随风而逝1 
回复 支持 反对

使用道具 举报

新浪微博达人勋

六级海风会员

发表于 2008-9-21 19:09 | 显示全部楼层
谢谢楼主无私的奉献!
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册会员 新浪微博登陆

本版积分规则

QQ|小黑屋|手机版|海风股票论坛 ( 闽ICP备05030991号-1 )|网站地图

GMT+8, 2017-8-24 16:47

 
快速回复 返回顶部 返回列表